<!DOCTYPE html>

<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head>
<title>
	Echo 2: Dec. 29, 2017	</title>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="public">
<meta http-equiv="Cache-Control" content="public, max-age=600, pre-check=600">
<meta http-equiv="Expires" content="Fri, 29 Dec 2017 17:03:54">
<meta name="author" content="kprofant">
<meta name="description" content="Summit drug courts try new approaches. Reported by Stephanie War-smith. Faced with larger rolls and most participants addicted to oh-pee-oids, the drug courts in Summit County Common Pleas Court, and Akron and Barberton municipal courts, have been searching for new approaches. Some of those have already started and others that will soon begin. The drug court programs are offered to offenders who struggle with drug or alcohol addiction." />
<meta name="robots" content="index,follow" />

<meta name="google-site-verification" content="yvaagcG0KEbV8PTNzFJeIZzEeMcNK7P1_0360C-kseg" />

<meta name="google-site-verification" content="Kf_C7uvaI6wmxqCU4FMOH9Io3AlKVvpkXyFXtsvWVeQ" />

<meta name="msvalidate.01" content="64F1AAE08DDB3C1D1232C9CA817741FB" />

<meta name="yandex-verification" content="b2634742da94190c" />

<meta property="fb:app_id" content="1454634984768641">
<meta property="og:site_name" content="www.ohio.com">
<meta property="fb:pages" content="89620171203" />
<link rel="icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohiocom_favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohiocom_favicon.ico" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />

<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/feed" title="Ohio.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/comments/feed" title="Ohio.com latest comments" />
<link rel="pingback" href="https://www.ohio.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered.css" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered2.css" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epoptions.css" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles.css?v=113020171131" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_media_styles.css?v=113020171131" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles_fixed.css?v=113020171131" media="screen and (min-width: 668px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_print_styles.css" media="print" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

<link rel="stylesheet" href="https://maxcdn.icons8.com/fonts/line-awesome/1.1/css/line-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,700" rel="stylesheet" data-noprefix>


<link href="https://fonts.googleapis.com/css?family=Lora:400,700" rel="stylesheet" data-noprefix>


<link href="https://fonts.googleapis.com/css?family=Nobile:400,700" rel="stylesheet" data-noprefix>


<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js" integrity="sha256-VazP97ZCwtekAsvgPBSUwPFKdrwD3unUfSGVYrahUqU=" crossorigin="anonymous"></script>



<script type='text/javascript'>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-24911060-1', 'auto');
		ga('send', 'pageview');
	</script>


<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script type='text/javascript'>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</script>


<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>



<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="https://www.ohio.com/akron/echo/echo-2-dec-29-2017" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Summit drug courts try new approaches. Reported by Stephanie War-smith. Faced with larger rolls and most participants addicted to oh-pee-oids, the drug courts in Summit County Common Pleas Court, and Akron and Barberton municipal courts, have been searching for new approaches. Some of those have already started and others that will soon begin. The drug court programs are offered to offenders who struggle with drug or alcohol addiction. " />
<meta name="twitter:title" content="Echo 2: Dec. 29, 2017 - Ohio.com" />
<meta name="twitter:site" content="@ohiodotcom" />
<meta name="twitter:image" content="https://www.ohio.com/wp-content/uploads/2017/08/facebook_no_image.jpg" />
<meta name="twitter:creator" content="@ohiodotcom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ohio.com\/","name":"Ohio.com","alternateName":"Akron Beacon Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ohio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ohio.com\/akron\/echo\/echo-2-dec-29-2017","sameAs":["https:\/\/www.facebook.com\/AkronBeaconJournal","https:\/\/www.instagram.com\/photos_ABJ\/","https:\/\/www.linkedin.com\/company\/akron-beacon-journal-ohio-com","https:\/\/www.youtube.com\/channel\/UClaIZayJYZunD66ib5e32og","https:\/\/www.pinterest.com\/akronbeacon\/","https:\/\/twitter.com\/ohiodotcom"],"@id":"#organization","name":"Akron Beacon Journal","logo":""}</script>

<link rel='dns-prefetch' href='//www.ohio.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Feed" href="https://www.ohio.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Comments Feed" href="https://www.ohio.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Echo 2: Dec. 29, 2017 Comments Feed" href="https://www.ohio.com/akron/echo/echo-2-dec-29-2017/feed" />
<meta property="fb:app_id" content="1454634984768641" /><meta property="og:title" content="Echo 2: Dec. 29, 2017" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.ohio.com/akron/echo/echo-2-dec-29-2017" /><meta property="og:site_name" content="www.ohio.com" /><meta property="og:description" content="Summit drug courts try new approaches. Reported by Stephanie War-smith. Faced with larger rolls and most participants addicted to oh-pee-oids, the drug courts in Summit County Common Pleas Court, and Akron and Barberton municipal courts, have been searching for new approaches. Some of those have already started and others that will soon begin. The drug court programs are offered to offenders who struggle with drug or alcohol addiction." /><meta property="fb:pages" content="89620171203" /><meta property="og:image" content="http://www.ohio.com/wp-content/themes/ohioTheme/images/social_no_image.jpg" /> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ohio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpuf-css-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-queue-public-style-css' href='https://www.ohio.com/wp-content/plugins/recent-posts-widget-queue/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"f0024e0ad0","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"f0024e0ad0","ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php?nonce=2d0903b0a2","flash_swf_url":"https:\/\/www.ohio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js'></script>
<link rel='https://api.w.org/' href='https://www.ohio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ohio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ohio.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.ohio.com/?p=1705572' />
<link rel="alternate" type="application/json+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fecho%2Fecho-2-dec-29-2017" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fecho%2Fecho-2-dec-29-2017&#038;format=xml" />
</head>
<body>
<div id="site-container">
<div id="slide-menu-overlay"></div>

<div id="side-menu-wrapper">
<div id="side-menu-content">
<div id="close-slide-menu" class="light-gray-background">
<i class="fa fa-times" aria-hidden="true" style="margin-right:8px;"></i>Close <br />
</div>
<div class="menu-logo-shares white-background" id="shares-slide-menu">
<span id="slide-menu-logo"><a href="/"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="ABJ Logo Menu" /></a></span>
</div>
<div id="slide-menu-search" class="light-gray-background">
<div style="max-width:170px;float:left;">
<form role="search" method="get" id="searchform" class="searchform" action="/">
<div class="search-wrapper" style="padding: 0px 7px;">
<span style="width: 100%; display: table;">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="search" class="search-field" placeholder="Search" value="" id="s" name="s" title="Search" style="display:table-cell;width:100%;vertical-align:middle;" />
<input type="hidden" value="1" name="sentence" />
<span style="position: relative; display: table-cell;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input type="submit" id="searchsubmit" class="search-submit" value="" /></i>
</span>

</span>
</div>
</form> </div>

<span class="menu-share-icon-wrapper" style="margin-top:5px;">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
<ul class="main-nav-item">

<li class="light-gray-background">
<a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=http://www.ohio.com">
<span class="nav-category-main">Subscriber Services</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/rewards" target="_blank">
<span class="nav-category-main" id="menu-slide-logo-subscriber-rewards">
<img id="sub-rewards-slide-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj.png" alt="Subscriber Rewards Slide Menu Logo" style="width:60%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
<img id="sub-rewards-slide-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj-hover.png" alt="Subscriber Rewards Slide Menu Logo" style="width:63.5%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
</span>
</a>
</li>


<li class="light-gray-background">
<a href="http://akronbeaconjournal.oh.newsmemory.com/">
<span class="nav-category-main">Replica Edition</span>
</a>
</li>



<li class="light-gray-background">
<a href="/akron/news">
<span class="nav-category-main">News</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="/akron/news/local">
<span class="nav-category-sub">Local News</span>

</a>

</li>


<li class="gray-background">
<a href="http://www.legacy.com/obituaries/ohio/">
<span class="nav-category-sub">Obituaries</span>
</a>
</li>




<li class="gray-background">
<a href="/akron/news/nation">
<span class="nav-category-sub">Nation</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/news/world">
<span class="nav-category-sub">World</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/sports">
<span class="nav-category-main">Sports</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="#">
<span class="nav-category-sub">Pro</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/browns">Browns</a></li>
<li class="white-background"><a href="/akron/sports/cavs">Cavs</a></li>
<li class="white-background"><a href="/akron/sports/indians">Indians</a></li>
<li class="white-background"><a href="/akron/sports/racers">Racers</a></li>
<li class="white-background"><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/mlb">MLB</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nba">NBA</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nfl">NFL</a></li>
</ul>
</li>


<li class="gray-background">
<a href="#">
<span class="nav-category-sub">College</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/zips">University of Akron</a></li>
<li class="white-background"><a href="/akron/sports/kent-state">Kent State</a></li>
<li class="white-background"><a href="/akron/sports/osu">Ohio State</a></li>


</ul>
</li>


<li class="gray-background">
<a href="/akron/sports/high-school">
<span class="nav-category-sub">High School</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/high-school">High school</a></li>
<li class="white-background"><a href="/akron/sports/high-school/city-series">City Series</a></li>
<li class="white-background"><a href="/akron/sports/high-school/suburban-league">Suburban League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/federal-league">Federal League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/portage-trail-conference">Portage Trail Conference</a></li>
<li class="white-background"><a href="/akron/sports/high-school/other">Other</a></li>
</ul>
</li>


<li class="gray-background">
<a href="#">
<span class="nav-category-sub">More Sports</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/golf">Golf (pro and amateur)</a></li>

 
</ul>
</li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/business">
<span class="nav-category-main">Business</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">





<li class="gray-background">
<a href="/akron/business/gas">
<span class="nav-category-sub">Gasoline Prices</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/editorial">
<span class="nav-category-main">Editorial</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">




<li class="gray-background">
<a href="/akron/editorial/editorials">
<span class="nav-category-sub">Editorials</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/commentary">
<span class="nav-category-sub">Columnists</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/vop">
<span class="nav-category-sub">Voice of the people</span>
</a>
</li>




</ul>
</li>


<li class="light-gray-background">
<a href="/akron/lifestyle">
<span class="nav-category-main">Lifestyle</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/lifestyle/books">Books</a></li>
<li class="gray-background"><a href="http://www.legacy.com/celebration/ohio/">Celebrations</a></li>
<li class="gray-background"><a href="http://www.uclick.com/client/bea/da/">Dear Abby</a></li>
<li class="gray-background"><a href="/akron/news/education">Education</a></li>
<li class="gray-background"><a href="/akron/lifestyle/food">Food</a></li>
<li class="gray-background"><a href="/akron/lifestyle/health">Health</a></li>
<li class="gray-background"><a href="/akron/lifestyle/home-garden">Home &amp; garden</a></li>


<li class="gray-background"><a href="/akron/lifestyle/religion">Religion</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel">Travel</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/entertainment">
<span class="nav-category-main">Entertainment</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/entertainment/arts">Arts</a></li>
<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/entertainment/fun-stuff">Comics &amp; games</a></li>
<li class="gray-background"><a href="/akron/entertainment/fun-stuff/games">Games</a></li>
<li class="gray-background"><a href="/akron/entertainment/horoscopes">Horoscopes</a></li>
<li class="gray-background"><a href="/akron/entertainment/movies">Movies</a></li>
<li class="gray-background"><a href="/akron/entertainment/pop-music">Music</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel/">Travel</a></li>
<li class="gray-background"><a href="/akron/entertainment/tv">Television</a></li>

<li class="gray-background"><a href="http://events.ohio.com/">Events</a></li>
<li class="gray-background"><a href="https://akron-community.pointslocal.com/community/authenticate#/community/create/event">Publish your event</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Writers</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/writers/malcolm-x-abram">Malcolm X Abram</a></li>
<li class="gray-background"><a href="/akron/writers/rick-armon">Rick Armon</a></li>
<li class="gray-background"><a href="/akron/writers/michael-beaven">Michael Beaven</a></li>
<li class="gray-background"><a href="/akron/writers/katie-byard">Katie Byard</a></li>
<li class="gray-background"><a href="/akron/writers/kerry-clawson">Kerry Clawson</a></li>
<li class="gray-background"><a href="/akron/writers/theresa-cottom">Theresa Cottom</a></li>
<li class="gray-background"><a href="/akron/writers/michael-douglas">Michael Douglas</a></li>
<li class="gray-background"><a href="/akron/writers/bob-dyer">Bob Dyer</a></li>
<li class="gray-background"><a href="/akron/writers/amanda-garrett">Amanda Garrett</a></li>
<li class="gray-background"><a href="/akron/writers/ryan-lewis">Ryan Lewis</a></li>
<li class="gray-background"><a href="/akron/writers/betty-lin-fisher">Betty Lin-Fisher</a></li>
<li class="gray-background"><a href="/akron/writers/doug-livingston">Doug Livingston</a></li>
<li class="gray-background"><a href="/akron/writers/jim-mackinnon">Jim Mackinnon</a></li>
<li class="gray-background"><a href="/akron/writers/phil-masturzo">Phil Masturzo</a></li>
<li class="gray-background"><a href="/akron/writers/clint-oconnor">Clint O'Connor</a></li>
<li class="gray-background"><a href="/akron/lifestyle/history">Mark J. Price</a></li>
<li class="gray-background"><a href="/akron/writers/marla-ridenour">Marla Ridenour</a></li>
<li class="gray-background"><a href="/akron/writers/paula-schleis">Paula Schleis</a></li>
<li class="gray-background"><a href="/akron/writers/george-thomas">George Thomas</a></li>

<li class="gray-background"><a href="/akron/writers/nate-ulrich">Nate Ulrich</a></li>
<li class="gray-background"><a href="/akron/writers/stephanie-warsmith">Stephanie Warsmith</a></li>
<li class="gray-background"><a href="/akron/writers/craig-webb">Craig Webb</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Archives</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="http://abj.newspapers.com/">
<span class="nav-category-sub">Newspapers.com Archive</span>

</a>
</li>


<li class="gray-background">
<a href="http://www.newslibrary.com/sites/ak/">
<span class="nav-category-sub">NewsLibrary</span>
</a>
</li>
</ul>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/photo-galleries">
<span class="nav-category-main">Photos</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/videos">
<span class="nav-category-main">Videos</span>
</a>
</li>

<li class="dark-gray-background"><a href="http://ohio.com/akron/jobs" class="white-text">Jobs</a></li>


<li class="dark-gray-background">
<a href="http://ohio.com/akron/homes" class="white-text">
<span class="nav-category-main white-text">House &amp; Home</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/business/transfers">Real-Estate Transfers</a></li>

</ul>
</li>

<li class="dark-gray-background"><a href="/akron/autos" class="white-text">Autos</a></li>
<li class="dark-gray-background"><a href="http://www.legacy.com/obituaries/ohio/" class="white-text">Obituaries</a></li>
<li class="dark-gray-background"><a href="http://classifieds.ohio.com" class="white-text">Classifieds</a></li>
<li class="dark-gray-background"><a href="https://akron-beacon-journal.myshopify.com/" target="_blank" class="white-text">The Beacon Store</a></li>
<li class="dark-gray-background"><a href="http://local.ohio.com/" target="_blank" class="white-text">Local Business Directory</a></li>
<li class="dark-gray-background"><a href="http://www.publicnoticesohio.com/" target="_blank" class="white-text">Public Notices</a></li>
<li class="dark-gray-background"><a href="http://www4.thebeaconjournal.com/nie/" target="_blank" class="white-text">NIE</a></li>
</ul>
<div class="bottom-button-wrapper">
<div class="button-wrapper-slide-menu gold-button">
<a href="akron/subscriber-options">Subscribe</a>
</div>
<div class="button-wrapper-slide-menu blue-button">

<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in">Log In</a>
</div>
</div>
</div>
</div> 
<div id="top-bar-menu-wrapper">
<div id="top-menu">
<ul id="nav-menu-left">
<li class="gray-background"><a id="nav-toggle-top" href="#" title="Open the navigation menu" style="font-weight: 700;"><i class="fa fa-bars" aria-hidden="true" style="margin-right:5px;"></i>Sections</a></li>
<li><a href="/" style="font-size:25px;"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li><a href="/akron/news">News</a></li>
<li><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/business">Business</a></li>
<li><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/">Obituaries</a></li>
</ul>
<ul id="nav-menu-right">
<li>
<div class="menu-top-logo-shares">
<span class="menu-share-icon-wrapper">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
</li>
<li class="gray-background"><a href="/akron/subscriber-options" title="Become a subscriber" style="font-weight: 700;">Subscribe</a></li>
<li>
<a href="/akron/rewards" title="Ger your Subscriber Rewards" style="display:block; margin:9px 0px 0px 0px; width:60px;" id="menu-logo-subscriber-rewards-top-bar" target="_blank">
<img id="sub-rewards-menu-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-black.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
<img id="sub-rewards-menu-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-hover-premium.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
</a>
</li>

<li><a href="https://ohio.secondstreetapp.com/newsletter-optins/" title="Subscribe to your newsletters and offers!">Newsletters</a></li>
<li id="login-area-link" style="vertical-align:middle;">
<script type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>
<script type='text/javascript'>
							jQuery(function($){
								// set function to check for authorized user/logged in user set the link
								function loadLoginLink () {
									var $logInLink;
									if ( $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') && $('#story-content-wrapper').outerHeight() > 0 || $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') ) {
										//logged into Newzware
										$logInLink = '<a href="#" id="nwlogoutdiv" class="red-button-wrapper ignore-click" style="vertical-align:middle; display:block; padding:0px;" title="Click here to logout" onclick="javascript:newzware_doLogout()"><span type="button" value="Log Out" style="font-weight:normal;font-size:16px;display:inline-block;text-decoration:none;vertical-align:middle;" onclick="javascript:newzware_doLogout()" class="red-button">Log Out</span></a>';
									} else {
										//not logged into Newzware
										//$logInLink = '<a id="login-link" href="/akron/login" title="Log In">Log In</a>';
										$logInLink = '<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in" style="vertical-align:middle; display:inline-block; padding:0px;">Log In</a>';
									}
									$('#login-area-link').append($logInLink);
								}
								// when window loads set archive link if it exists
								//jQuery(window).load(function () {
									// load in and call function to authenticate user
									loadLoginLink();
									console.log('Loaded check for Newsware');
								//});
								
								$('.ignore-click').click(function() {
									return false;
								});
							});
							</script>

</li>
</ul>
</div>
<progress value="0"></progress>
</div>
<div id="page-header-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="weather-insert-wrapper">
<a href="/akron/weather" id="weather-w-insert" title="Click here for weather">
<iframe src="https://www4.thebeaconjournal.com/NOAAWeatherData/weather_widget_slim_on_white.html" width="122" height="29" scrolling="no" allowTransparency="true" sandbox="allow-same-origin allow-scripts allow-popups allow-forms allow-top-navigation" style="vertical-align:baseline;display:block;position:relative;top:0;left:0;bottom:0;right:0;width:100%;height:100%;border:0px solid transparent;"></iframe>
</a>
</div>
<div id="site-logo-wrapper">
<a href="/" title="Click here to return to Ohio.com homepage"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="Akron Beacon Journal / Ohio.com Logo" /></a>
</div>
<div id="search-header-wrapper" style="width:135px;/* border:1px solid #b8b8ba;*/text-align:left;background:none repeat scroll 0 0 #eeeeee;border-radius:5px;">

<div style="/* max-width:135px; */">
<form role="search" method="get" id="searchform" class="searchform" action="/">
<div class="search-wrapper" style="padding: 0px 7px;">
<span style="width: 100%; display: table;">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="search" class="search-field" placeholder="Search" value="" id="s" name="s" title="Search" style="display:table-cell;width:100%;vertical-align:middle;" />
<input type="hidden" value="1" name="sentence" />
<span style="position: relative; display: table-cell;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input type="submit" id="searchsubmit" class="search-submit" value="" /></i>
</span>

</span>
</div>
</form> </div>



</div>
</div>
</div>


<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1454634984768641";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1348689806375-1' class="hide-at-six" style='margin:0 auto 20px auto;width:100%;max-width:980px;height:100%;clear:both;position:relative;z-index:300;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1348689806375-1'); });
			</script>
</div>

<div id='div-gpt-ad-1378826310073-2' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378826310073-2'); });
			</script>
</div>

<div id='div-gpt-ad-1464288526814-4' style='height:auto; max-height:60px; width:100%; max-width:468px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464288526814-4'); });
			</script>
</div>

<div id='div-gpt-ad-1464288526814-3' style='height:auto; max-height:50px; width:100%; max-width:320px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464288526814-3'); });
			</script>
</div>

<div id='div-gpt-ad-1464288526814-1' style='height:auto; max-height:60px; width:100%; max-width:234px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464288526814-1'); });
			</script>
</div>
</div>
</div>
<div class="page-content-wrapper">
<div class="content-center-wrapper" class="entry-content">
<div id="story-content-wrapper">

<div class="entry-content-body">
<div class="article-bread-crumbs">
<div id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.ohio.com/" rel="v:url" property="v:title">Ohio.com</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.ohio.com/echo" rel="v:url" property="v:title">Echo</a> / <span class="breadcrumb_last">Echo 2: Dec. 29, 2017</span></span></span></span></div>
<style type="text/css">
							.breadcrumb_last {
								display: none;
							}
						</style>
</div>
<div class="article-title">
<div id="post-1705572"><a href="https://www.ohio.com/akron/echo/echo-2-dec-29-2017" title="Echo 2: Dec. 29, 2017" rel="bookmark">Echo 2: Dec. 29, 2017</a></div>
</div>
<div class="article-time">
<span class="pub-post-date">Published: December 28, 2017 - 11:07 PM</span> </div>
<div class="clearFix"></div>

<div class="article-gallery-display-cover" style="display:none;"></div>
<div id="article-gallery-display-wrapper" style="display:none;">
<div style="position:relative; display:block; height:35px;" class="article-display-close-wrapper"><div class="article-display-close" style="position:absolute;right:0;"><i class="fa fa-times" aria-hidden="true"></i></div></div>
<div class="article-gallery-insert" id="article-gallery-insert" class="premiumContent" style="display:none;">
</div>
</div>
<style type="text/css">.article-gallery-insert{display:block;}</style> 
<div class="clearFix"></div>
<div class="article-body-content-wrapper">
<div class="share-tools-wrapper">
<div class="share-tools-inside">

<div id="bottomImware" style="display:block;">
<div id="imware-center-revised-three" class="addthis_toolbox addthis_default_style">
<span id="share-links">
<div class="share-link-wrapper">
<a class="share-link-icon facebook-share addthis_button_facebook" title="Click here to share on Facebook!">
<i class="fa fa-facebook" aria-hidden="true" style="color:#3b5998;"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon twitter-share addthis_button_twitter" title="Click here to Tweet this!">
<i class="fa fa-twitter" aria-hidden="true" style="color:#55acee;"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon email-share addthis_button_email" title="Click here to share this through email">
<i class="fa fa-envelope" aria-hidden="true" style="color:#7d7d7d;"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon print-share" href="javascript:window.print()" title="Click here to print this">
<i class="fa fa-print" aria-hidden="true" style="color:#222222;"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon add-share addthis_button_compact" href="#" title="More Share Options">
<i class="fa fa-plus-circle" aria-hidden="true" style="color:#95d03a;"></i>

</a>
</div>
</span>
</div>
</div>
<script type="text/javascript">
	//var addthis_share = { 
	//email_vars: {
	//domain: "$m.context.site.bean.mainAlias.url"
	//} 
	//} 
	var addthis_config = { 
		pubid: "ra-4dd4981648c65947", 
		ui_cobrand:"www.ohio.com", 
		data_track_clickback:true,
		ui_508_compliant:true,
		ui_click:true
	}
</script>

<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
 </div>
</div>
<div class="content-of-article-wrapper">
<div class="article-body-wrapper">

<div class="single-image-gallery-link" id="single-image-gallery-link" style="position:relative; border-bottom:1px solid #b8b8ba;">
<ul class="indicators-thumbs indicators" style="margin:10px 0px 5px 0px;">
</ul>
<div id="FullScreenImageSingle">
<div class="image-wrapper">
<div class="image-wrapper-center">
<div class="full-screen-close">
<span>
<img class="attachment-full size-full" src="" alt="Full Screen Linked Image" />
<i class="fa fa-times" aria-hidden="true"></i>
</span>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
									$(document).ready(function() {
										$('.article-body-wrapper .indicators-thumbs li').each(function(index, item){
											$(item).attr('data-index', index);
										});
									});
								</script>

<div class="article-author">


</div>
<div class="article-author-title">
</div>
<div id='why-feature-box' class='article-body' style="display:none;">
<h1 style='color:#2d2d2d; font-weight:bold; font-size:40px; padding:10px 0px 10px 0px; margin:20px auto; display: block;'>You look like someone who appreciates good reading.</h1>
<p style='font-size: 18px; color: #8a8a8a; line-height:23px;'>We hope you enjoyed your 7 articles this month. You can come back next month for another 7 free articles or choose unlimited access with a Digital or Print Subscription, and continueto enjoy the best journalism in Akron, anytime, anywhere and on any device. Subcribing is quick and easy.</p>
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a href="/akron/subscriber-options" title="Click here to subscribe">Subscribe</a>
</div>
</div>
</div>
<div id="decryptedVideoBoxWrapped" style="display:block;"></div><div id="decryptedVideoBox" style="display:block;"></div><div class="entry-content-main-wrapper" style="display:block;"> <div class="article-body" id="encryptedBody" style="display:none;">
PGRpdiBpZD0nZGVjcnlwdGVkRGV0YWlsc0JveCcgc3R5bGU9J2Rpc3BsYXk6YmxvY2s7Jz48L2Rpdj48cD5TdW1taXQgZHJ1ZyBjb3VydHMgdHJ5IG5ldyBhcHByb2FjaGVzLiBSZXBvcnRlZCBieSBTdGVwaGFuaWUgV2FyLXNtaXRoLiBGYWNlZCB3aXRoIGxhcmdlciByb2xscyBhbmQgbW9zdCBwYXJ0aWNpcGFudHMgYWRkaWN0ZWQgdG8gb2gtcGVlLW9pZHMsIHRoZSBkcnVnIGNvdXJ0cyBpbiBTdW1taXQgQ291bnR5IENvbW1vbiBQbGVhcyBDb3VydCwgYW5kIEFrcm9uIGFuZCBCYXJiZXJ0b24gbXVuaWNpcGFsIGNvdXJ0cywgaGF2ZSBiZWVuIHNlYXJjaGluZyBmb3IgbmV3IGFwcHJvYWNoZXMuIFNvbWUgb2YgdGhvc2UgaGF2ZSBhbHJlYWR5IHN0YXJ0ZWQgYW5kIG90aGVycyB0aGF0IHdpbGwgc29vbiBiZWdpbi4gVGhlIGRydWcgY291cnQgcHJvZ3JhbXMgYXJlIG9mZmVyZWQgdG8gb2ZmZW5kZXJzIHdobyBzdHJ1Z2dsZSB3aXRoIGRydWcgb3IgYWxjb2hvbCBhZGRpY3Rpb24uIDwvcD4K </div>
<script type="text/javascript">
										nwInitLogin = false;
										nwMustRegister = "Y";
										jQuery(function($){
											newzwareCallback();
										}(jQuery));
									</script>
<div id="decryptedBody"></div>
</div><div id="decryptedRelatedLinks" style="display:block;"></div> <div class="content-center-wrapper">
<div id="story-content-wrapper-comments">

<div class="article-comment-link">
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a href="#/" class="click-comment-target">View Comments</a>
</div>
</div>
</div>

<div class="article-comment-wrapper" style="display:none;">
<div class="commentPolicy">Ohio.com is happy to provide a forum for comments on stories. We encourage a lively exchange of ideas and thoughts regarding topics in the news. We discourage comments that are personal attacks, abusive, or hateful. Such comments may be flagged for removal.</div>
<div class="fb-section" style="width:98%;">

<span>Comment(s)</span>
<div class="fb-comments" data-href="https://www.ohio.com/akron/echo/echo-2-dec-29-2017" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-wrapper">
<div class="right-rail-content">
<div class="content-center-wrapper">
<div class="atf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378826310073-1' class='ad-apt-insert hide-at-six' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:10px auto 20px;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378826310073-1');
											  });
											</script>
</div>

<div id='div-gpt-ad-1464288526814-2' style='height:auto; max-height:250px; width:100%; max-width:250px; margin:10px auto 20px;clear:both;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464288526814-2'); });
											</script>
</div>

<div id='div-gpt-ad-1464288526814-0' style='height:auto; max-height:150px; width:100%; max-width:180px; margin:10px auto 20px;clear:both;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464288526814-0'); });
											</script>
</div>
</div>

<div class="most-popular-wrapper">
<div class="content-center-wrapper">
<div id="most-pop-commented-article" class="blue-wide-box" style="border-radius:4px;">
<div class="content-center-wrapper" style="max-width:90%;">
<div class="page-section-head">
<span style="color:#e8ac58;">MOST READ</span>
<br />
<a href="#/" style="" class="ignore-click"><span class="read-head-day active-tab">24 HOURS</span></a>
<span style="">&nbsp;/&nbsp;</span>
<a href="#/" style="" class="ignore-click"><span class="read-head">7 DAYS</span></a>
</div>

<div class="ohio-slide-content-most-popular-article active-tab">
<ul><li><h3><a href="https://www.ohio.com/akron/news/two-super-genius-circle-teens-nabbed-following-after-hours-jewelry-heist-at-chapel-hill-mall-akronbpolice-say"><span class="most-read-title-text">Two Super Genius Circle teens nabbed following after-hours jewelry heist at Chapel Hill Mall, Akron police say</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/female-suspect-sought-in-medina-summit-counties-bank-thefts"><span class="most-read-title-text">Case solved: Iowa cop visiting relatives recognized woman sought in Wadsworth fraud case, police say</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/robber-wanted-for-shooting-killing-akron-good-samaritan-apprehended-victim-idd-officials-say"><span class="most-read-title-text">Robber wanted in fatal shooting of Akron good Samaritan apprehended after dropping ID</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/akron-man-injured-in-chittendon-street-shooting"><span class="most-read-title-text">Akron man taken to hospital after being shot in buttocks</span></a>
</h3></li></ul>
</div>

<div class="ohio-slide-content-most-popular-article-week">
<ul><li><h3><a href="https://www.ohio.com/akron/news/local/akron-store-customer-killed-while-trying-to-subdue-robber"><span class="most-read-title-text">Akron store customer killed while trying to subdue armed robber</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/local/bar-fight-leads-to-shooting-man-seriously-injured"><span class="most-read-title-text">Bar fight leads to shooting; man seriously injured</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/robber-wanted-for-shooting-killing-akron-good-samaritan-apprehended-victim-idd-officials-say"><span class="most-read-title-text">Robber wanted for shooting, killing Akron good samaritan apprehended; victim IDd , officials say</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/two-super-genius-circle-teens-nabbed-following-after-hours-jewelry-heist-at-chapel-hill-mall-akronbpolice-say"><span class="most-read-title-text">Two Super Genius Circle teens nabbed following after-hours jewelry heist at Chapel Hill Mall, Akron police say</span></a>
</h3></li></ul> </div>
<div class="yellow-button-wrapper" style="display:block;">
<div class="yellow-button">
<a href="/akron/most-popular" title="Click here to see more popular stories">More</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="btf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378826310073-5' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378826310073-5');
											});
											</script>
</div>

<div id='div-gpt-ad-1478647656098-5' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-5'); });
											</script>
</div>

<div id='div-gpt-ad-1478647656098-8' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-8'); });
											</script>
</div>
</div>
<div class="civic-science-insert">
<div id="civsci-id-2038161562" data-civicscience-widget="031d2b79-b176-efa4-251d-6cb2236846b7"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div class="third-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378826310073-5' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378826310073-5');
											});
											</script>
</div>

<div id='div-gpt-ad-1478647656098-5' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-5'); });
											</script>
</div>

<div id='div-gpt-ad-1478647656098-8' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-8'); });
											</script>
</div>
</div>
<div class="fourth-rectangle premium-ad-seven">
</div>
</div>
</div>
<div class="sticky-container-wrapper">
<div class="right-content-sticky">
<div class="content-center-wrapper">






</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>
<div class="blue-wide-box article-market-box" style="margin:30px auto;">
<div class="content-center-wrapper ohio-slide-content-three-image panel-widget-style">
<div class="page-section-head" style="margin-bottom: 30px;">MARKETPLACE
<span class="links-wrapper">
<span class="page-link"><a href="/jobs">JOBS</a></span>
<span> / </span>
<span class="page-link"><a href="/autos">AUTOS</a></span>
<span> / </span>
<span class="page-link"><a href="/homes">HOMES</a></span>
<span> / </span>
<span class="page-link"><a href="/classifieds">CLASSIFIEDS</a></span>
</span>
</div>

<ul>
<li><a href="https://www.ohio.com/akron/homes/featured/shedding-new-light-8-surprising-facts-that-will-have-you-rethinking-your-lighting">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a314a399c8c7.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Shedding New Light: 8 Surprising Facts That Will Have You Rethinking Your Lighting</span>
</a>
<div class="rpwwt-post-date">December 13th, 2017 10:41 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/5-eco-friendly-tips-for-cleaning-your-home">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a314a3609e6b.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">5 Eco-Friendly Tips For Cleaning Your Home</span>
</a>
<div class="rpwwt-post-date">December 13th, 2017 10:41 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/the-key-to-good-caregiving-a-healthy-caregiver">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a314a2c4470a.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">The Key To Good Caregiving: A Healthy Caregiver</span>
</a>
<div class="rpwwt-post-date">December 13th, 2017 10:41 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/maplewood-at-cuyahoga-falls-memory-care-with-a-multisensory-experience-helps-residents-thrive">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a314a2698b7c.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Maplewood at Cuyahoga Falls: Memory Care with a Multisensory Experience Helps Residents Thrive</span>
</a>
<div class="rpwwt-post-date">December 13th, 2017 10:41 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/entertaining-in-a-small-space">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a314a22e0d99.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Entertaining in a Small Space</span>
</a>
<div class="rpwwt-post-date">December 13th, 2017 10:41 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/a-room-by-room-guide-to-de-cluttering-your-home">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a25593fdd588.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">A Room-By-Room Guide To De-Cluttering Your Home</span>
</a>
<div class="rpwwt-post-date">December 4th, 2017 9:18 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/string-lights-add-sparkle-to-your-home-inside-and-out-all-year-long">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a25593e18e60.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">String Lights: Add Sparkle to Your Home, Inside and Out, All Year Long</span>
</a>
<div class="rpwwt-post-date">December 4th, 2017 9:18 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/fireplaces-wood-vs-gas">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/12/5a25593a300f7.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Fireplaces: Wood vs. Gas</span>
</a>
<div class="rpwwt-post-date">December 4th, 2017 9:18 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/5-kitchen-upgrades-to-make-your-inner-host-flourish">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2017/11/5a1866b9caa9c.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">5 Kitchen Upgrades To Make Your Inner Host Flourish</span>
</a>
<div class="rpwwt-post-date">November 24th, 2017 1:36 PM</div>
</li>
</ul>


</div>
</div>
<div class="content-center-wrapper">
<div class="clearFix"></div>
<div class="bottom-article-content-box-split">
<div class="article-related-posts">
<h3 class="related-header">MORE SECTION STORIES</h3>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/echo/echo-4-dec-29-2017">

<span class="related-post-title">Echo 4: Dec. 29, 2017 <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">December 28th, 2017 11:13 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/echo/echo-3-dec-29-2017">

<span class="related-post-title">Echo 3: Dec. 29, 2017 <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">December 28th, 2017 11:10 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/echo/echo-2-dec-29-2017">

<span class="related-post-title">Echo 2: Dec. 29, 2017 <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">December 28th, 2017 11:07 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/echo/echo-1-dec-29-2017">

<span class="related-post-title">Echo 1: Dec. 29, 2017 <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">December 28th, 2017 11:03 PM</span> </span>
</div>
</div>
<div class="article-latest-stories">
<h3 class="latest-header">THE LATEST</h3>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/mayor-child-playing-with-stove-apparently-caused-nyc-fire-that-killed-12"> 

<span class="article-latest-title">Mayor: Child playing with stove apparently caused NYC fire that killed 12 <span class='has-attachment-icon'><i class='la la-video-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Today December 29th, 2017 10:58 AM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/robbery-suspect-shot-friday-morning-at-highland-square-pharmacy">

<span class="article-latest-title">Robbery suspect shot Friday morning at Highland Square Pharmacy <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Updated December 29th, 2017 10:51 AM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/mother-gets-plea-deal-in-n-canton-restaurant-death-of-5-year-old-daughter">

<span class="article-latest-title">Mother gets plea deal in North Canton restaurant death of 5-year-old daughter <span class='has-attachment-icon'><i class='la la-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Today December 29th, 2017 9:30 AM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/ohiocentric/mans-body-recovered-after-trench-collapses-in-ohio">

<span class="article-latest-title">Man’s body recovered after trench collapses in Ohio <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Updated December 29th, 2017 8:35 AM</span> </span>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>
<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1378826310073-6' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			  googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1378826310073-6');
			  });
			</script>
</div>

<div id='div-gpt-ad-1478647656098-7' style='height:auto;max-height:60px;width:100%;max-width:468px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-7'); });
			</script>
</div>

<div id='div-gpt-ad-1478647656098-6' style='height:auto;max-height:50px;width:100%;max-width:320px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-6'); });
			</script>
</div>

<div id='div-gpt-ad-1478647656098-3' style='height:auto;max-height:60px;width:100%;max-width:234px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478647656098-3'); });
			</script>
</div>
</div>
</div>
<div class="bar-outer-wrapper premium-ad-seven">
<div class="bar-center">
<div class="beacon-bar-placement">
<div id='div-gpt-ad-1378826310073-3' style='width:auto;max-width:270px;height:auto;max-height:40px;'>
<script type='text/javascript'>
                  googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1378826310073-3');
                  });
                </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1444936995543-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444936995543-0'); });
		</script>
</div>

<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohioSlide.js" type="text/javascript"></script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.plugin.min.js" type="text/javascript"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.sticky.min.js" type="text/javascript"></script>
<script type="text/javascript">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</script>


<style type='text/css'>
	/* old .show-full-article-button {
		background: none repeat scroll 0 0 #e7f3fc;
		padding: 5px;
		font-family:'Avant Garde', Avantgarde, 'Century Gothic', CenturyGothic, 'AppleGothic', sans-serif;
		font-size: 16px;
		border: 1px solid #bbd7ed;
		max-width: 130px;
		text-align: center;
		margin: 15px auto;
	} */

	.show-full-article-button-wrapper {
		overflow: hidden;
		border-radius: 4px;
		background: none repeat scroll 0 0 #8a8a8a;
		margin: 20px auto;
		text-align: center;
		display: inline-block;
	}

	.show-full-article-button {
		font-weight: 300;
		font-size: 18px;
		color: #ffffff;
		font-family: 'Archivo Narrow', sans-serif;
		padding: 8px 10px 8px 10px;
	}
	  
	.show-full-article-button-wrapper:hover,
	.show-full-article-button-wrapper.hover,
	.show-full-article-button-wrapper:focus,
	.show-full-article-button-wrapper.focus {
		cursor: pointer;
		color: #e8ac58;
	}

	.show-full-article-button-wrapper:active,
	.show-full-article-button-wrapper.active {
		cursor: pointer;
		color: #516ca3;
	}
	</style>
<script type='text/javascript'>
	jQuery(function($){
		$(window).load(function() {
			$.first_run = true;
			function checkWindowArticleSize() {
				/* if ($(window).width() < 601) {
					if($.first_run == true) {
						// old hide article body items
						//$('#decryptedBody p').each(function() {
							//$('#decryptedBody p:nth-of-type(n+2)').hide();
						//});
						
						//updated hide article body items
						var countBodyItems = $('#decryptedBody').children().length;
						console.log(countBodyItems);
						if(countBodyItems >= 3) {
							$('#decryptedBody').children(':nth-child(n+4)').hide();
						}	
						var showFullButton = $('<div class="show-full-article-button-wrapper"><div class="show-full-article-button">Show Full Article</div></div>');
						$('#decryptedBody').after(showFullButton);
						// old show article click button
						//$('.show-full-article-button').click(function() {
							//$('#decryptedBody p:nth-of-type(0n)').show();
							//$('#decryptedBody p').show();
							//$(this).hide();
							//ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						//});
						//new show article click button
						$('.show-full-article-button').click(function() {
							$('#decryptedBody').children().show();
							$(this).hide();
							ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						});
						$.first_run = false;
					}
				} */
				
				if ($(window).width() > 669) {
					var countBodyItems = $('#decryptedBody').children().length;
					
					$('.share-tools-wrapper').sticky({
						boundedBy: '.article-body-content-wrapper'
					});
					
					/* if(countBodyItems >= 21) {
						$('.right-content-sticky').sticky({
							boundedBy: '.article-body-content-wrapper'
						});
					} */
					
					$('.right-content-sticky').sticky({
						boundedBy: '.article-body-content-wrapper'
					});
				}
				
			}
			$(window).load(function() {
			checkWindowArticleSize();
			});
			$(window).resize(function() {
				checkWindowArticleSize();
			});
			checkWindowArticleSize();
			
			//fix for embed items in post
			var documentHead = document.getElementsByTagName('head')[0];
			var twitterScript = document.createElement('script');
			twitterScript.type = 'text/javascript';
			twitterScript.src = '//platform.twitter.com/widgets.js';
			documentHead.appendChild(twitterScript);
			console.log('Insert for Twitter scripts');
			//apester
			var apesterScript = document.createElement('script');
			apesterScript.type = 'text/javascript';
			apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
			documentHead.appendChild(apesterScript);
			console.log('Insert for Apester scripts');
			//instagram
			var instaGramScript = document.createElement('script');
			instaGramScript.type = 'text/javascript';
			instaGramScript.src = '//platform.instagram.com/en_US/embeds.js';
			documentHead.appendChild(instaGramScript);
			console.log('Inserted for Instagram');
			//infogram
			var infoGramScript = document.createElement('script');
			infoGramScript.type = 'text/javascript';
			infoGramScript.src = '//e.infogram.com/js/dist/embed.js?Hev';
			documentHead.appendChild(infoGramScript);
			console.log('Inserted for Infogram scripts');
			
			//video and make iframe responsive
			$('iframe[src*="youtube.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="play.vimeo.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="www.facebook.com/plugins/video"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			//fluidvids.init({
			 //selector: ['iframe', 'object'], // runs querySelectorAll()
			  //players: ['www.youtube.com', 'player.vimeo.com'] // players to support
			//});
			//$('iframe[src*="youtube"]').parent().fitVids();
			//$('.responsive-video-container').fitVids();
			//console.log('Fit video iframes ran');
		});
	}(jQuery));
	</script>


<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-1.7.2.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery.ui.core.min.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-ui.min.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>

<noscript><meta http-equiv='REFRESH' content='0;url=https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/nojavascript.jsp?page=undefined'></noscript>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso-config.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso.js"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/config.js"></script>
<script type="text/javascript">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</script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/site.js"></script>
<script type='text/javascript'>var nwJQuery = jQuery.noConflict();</script>
<script data-cfasync="false" type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/e-pass.js"></script>
<script type="text/javascript">newzware_epassInit();</script>
<script type='text/javascript'>
    nwJQuery(function() {
        if(nwJQuery('#nwcustomloginform').length == 1) {
            nwJQuery('#nwcustomloginform').submit(function() {
                var data = nwJQuery("#nwcustomloginform :input").serializeArray();
				newzware_doLogin();
				return false;  // <- cancel event
            });
        }
		//console.log('Registration Panel:' + nwRegistrationPanel);
    });
</script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.min.js" type="text/javascript"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.carousel.js" type="text/javascript"></script>
<div class="blue-wide-box">
<div class="content-center-wrapper">
<div id="local-tag-line">
<h2>Local journalism. More essential than ever.</h2>
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a title="Subscribe to the Akron Beacon Journal and Ohio.com" href="/akron/subscriber-options">Subscribe to the Akron Beacon Journal</a>
</div>
</div>
</div>
</div>
</div>
<div id="return-to-top">
<i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<div id="page-footer-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="left-footer-wrapper-links">
<div class="links-left-wrapper">
<div class="links-left-left">
<h3>SERVICES</h3>
<ul>
<li><a href="/akron/about/contact-us" title="Want to contact us?">Contact us</a></li>
<li><a href="/akron/subscriber-options" title="Subscribe to the Akron Beacon Journal and Ohio.com">Subscribe</a></li>
<li><a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=http://www.ohio.com" title="Our subscriber services">Subscriber services</a></li>
<li><a href="/akron/news/break-news" title="Latest news alerts">News alerts</a></li>
<li><a href="/akron/about/advertising" title="Want to advertise with us?">Advertise with us</a></li>
<li><a href="/akron/careers" title="Join the award winning Akron Beacon Journal and Ohio.com team">Join our team</a></li>
</ul>
</div>
<div class="links-left-right">
<h3>ADVERTISING</h3>
<ul>
<li><a href="/akron/homes" title="Your local source for Real-Estate">Homes</a></li>
<li><a href="/akron/jobs" title="The Careers and Jobs your looking for!">Jobs</a></li>
<li><a href="/akron/autos" title="All your automotive needs.">Autos</a></li>
<li><a href="http://classifieds.ohio.com/" title="Your one stop shopping and merchandise services.">Classifieds</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/" title="Your one stop shopping and merchandise services.">Obituaries</a></li>
</ul>
</div>
</div>
<div id="footer-logo-left">
<img id="site-footer-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-footer-logo.png" alt="Akron Beacon Journal | Ohio.com footer logo" />
<img id="print-footer-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-footer-logo-print.png" alt="Akron Beacon Journal | Ohio.com footer logo print style" />
</div>
</div>
<div id="right-footer-wrapper-links">
<h3>SECTIONS</h3>
<ul>
<li class="footer-section-head"><a href="/akron/news">News</a></li>
<li><a href="/akron/news/local-news">Local news</a></li>

<li><a href="/akron/pages">Pages</a></li>
<li><a href="/akron/news/nation">National</a></li>
 <li><a href="/akron/news/world">World</a></li>
<li><a href="/akron/news/politics">Politics</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li><a href="/akron/sports/browns">Browns</a></li>
<li><a href="/akron/sports/cavs">Cavs</a></li>
<li><a href="/akron/sports/high-school">High school</a></li>
<li><a href="/akron/sports/zips">Akron Zips</a></li>
<li><a href="/akron/sports/indians">Indians</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="/akron/entertainment/arts">Performing arts</a></li>
<li><a href="/akron/entertainment/movies">Movies</a></li>
<li><a href="/akron/entertainment/pop-music">Music</a></li>
<li><a href="/akron/entertainment/fun-stuff">Games</a></li>
<li><a href="/akron/entertainment/horoscopes">Horoscopes</a></li>
<li><a href="#">&nbsp;</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/lifestyle/food">Food</a></li>
<li><a href="/akron/lifestyle/health">Health</a></li>
<li class="footer-section-head"><a href="/akron/business">Business</a></li>
<li class="footer-section-head"><a href="/akron/editorial">Editorial</a></li>
<li class="footer-section-head"><a href="/akron/multimedia/photo-galleries">Photos</a></li>
<li><a href="#">&nbsp;</a></li>
</ul>
<div id="footer-search-map-wrapper">
<div id="footer-search-wrapper">
<div>
</div>
<div id="footer-search-wrapper-inside" style="/* border:1px solid #b8b8ba; */text-align:left;background:none repeat scroll 0 0 #ffffff;border-radius:5px;display:inline-block;width:100%;">
<div style="/* max-width:100%; */">
<form role="search" method="get" id="searchform" class="searchform" action="/">
<div class="search-wrapper" style="padding: 0px 7px;">
<span style="width: 100%; display: table;">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="search" class="search-field" placeholder="Search" value="" id="s" name="s" title="Search" style="display:table-cell;width:100%;vertical-align:middle;" />
<input type="hidden" value="1" name="sentence" />
<span style="position: relative; display: table-cell;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input type="submit" id="searchsubmit" class="search-submit" value="" /></i>
</span>

</span>
</div>
</form> </div>

</div>
</div>
<div id="footer-site-map-wrapper">
<div class="drk-gray-button-wrapper">
<div class="drk-gray-button">
<a title="Click to see our site index" href="/akron/sitemap">Full Site Map</a>
</div>
</div>
</div>
</div>
</div>
<div id="footer-bottom-links">
<ul>
<li><a href="/akron/about/terms-of-service" title="See our terms of service.">Terms Of Use &amp; Service</a></li>
<li><span>&bull;</span></li>
<li><a href="/akron/about/copyright" title="See copyright information.">Copyright</a></li>
</ul>
</div>
<div class="white-line"></div>
<div id="footer-copy-wrapper">
<span>&copy; 2017 The Akron Beacon Journal</span>
<span>&bull;</span>
<span><a href="/" title="Click here to go to Ohio.com homepage">Ohio.com</a></span>
<span>&bull;</span>
<span>44 E. Exchange Street, Akron, Ohio 44308</span>
</div>
<div id="footer-icon-wrapper">
<div class="footer-logo-shares">
<span class="menu-share-icon-wrapper">

<span class="share-icon-menu dark-gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu dark-gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
</div>
</div>
</div>
</div>



<script type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohio-page-scripts.js?v=121320171231"></script>
<script type="text/javascript" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/footer-scripts.js?v=121320171231"></script>
<div class="premium-ad-seven">
<script type="text/javascript">
		function lateAdFill() {
			googletag.cmd.push(function() {
				googletag.pubads().refresh();
			});
		}
		//$(window).bind('load', function() {
			//lateAdFill();
		//});
		jQuery(function($){
			lateAdFill();
		});
	</script>
</div>

<script type='text/javascript'>
		var _sf_async_config={};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 59215;
		_sf_async_config.domain = 'ohio.com';
		_sf_async_config.useCanonical = true;
		var cbTemp = document.location.pathname.split('/');
		var cbSection1 = cbTemp[2];
		_sf_async_config.sections = cbSection1;
		//f_async_config.sections = 'Ohio,News,Sports,Business,Editorial,Lifestyle,Entertainment,Special Projects,Blogs';  //CHANGE THIS
		
		//var cbAuthor = $('.post-credit, .author').text().trim(); // REMOVED TO FIX "AUTHORS" ON SITE
	  
		// Chartbeat Author uses page title for author in meta data - Charles
		//var cbAuthor = $('meta[name=author]').attr('content');
		
		var cbAuthor = $('.article-author').text();
	  
		_sf_async_config.authors = cbAuthor;    //CHANGED TO MATCH ABJ ARTICLE CLASS
		/** CONFIGURATION END **/
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
			// removed for video tracking e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
			//e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
		  var _cbv = window._cbv || (window._cbv = []);
		  _cbv.push(['autoDetectYouTubeIframes']);
		  var oldonload = document.ready;
		  document.ready = (typeof document.ready != 'function') ?
			 loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>

<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-embed.min.js'></script>

</body>


</html> 
