<!DOCTYPE html>

<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head>
<title>
	Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’	</title>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="description" content="Movie openings 1. Puzzle 2. A.X.L. 3. The Happytime Murders 4. Blue Iguana 5. Papillon 6. Far From the Tree 7. Summer of 84 Puzzle Jigsaw puzzle lovers, there&#8217;s finally a movie for you! Well, maybe. Piecing together: Puzzle arrive in Ohio on Friday. It stars Scottish actress Kelly Macdonald as a bored suburban mom who feels under appreciated, until she meets Robert (Irrfan Khan) and embraces her passion for jigsaw puzzles. Diverse roles: You may recall Macdonald from Boardwalk Empire, Anna Karenina, No Country for Old Men, or as the voice of the fiery Merida in Pixar&#8217;s Brave. Thumbs up: Reviews have been mostly positive, especially for Macdonald. She &#8220;has finally found a movie that she doesn&#8217;t need to steal, because it belongs to her completely,&#8221; wrote Ann Hornaday in the Washington Post. Michael Philips in the Chicago Tribune said Macdonald &#8220;has a dazzling way of getting to the heart of her character&#8217;s feelings non-verbally.&#8221; Tops at the box&hellip;" />
<meta name="author" content="coconnor">
<link rel="canonical" href="https://ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific">

<meta name="google-site-verification" content="yvaagcG0KEbV8PTNzFJeIZzEeMcNK7P1_0360C-kseg" />

<meta name="google-site-verification" content="Kf_C7uvaI6wmxqCU4FMOH9Io3AlKVvpkXyFXtsvWVeQ" />

<meta name="msvalidate.01" content="64F1AAE08DDB3C1D1232C9CA817741FB" />

<meta name="yandex-verification" content="b2634742da94190c" />

<meta property="fb:app_id" content="1454634984768641">
<meta property="og:site_name" content="www.ohio.com">
<meta property="fb:pages" content="89620171203" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/android-chrome-192x192.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon-16x16.png" />
<link rel="manifest" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/site.webmanifest" />
<link rel="mask-icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/safari-pinned-tab.svg" color="#516ca3" />
<link rel="shortcut icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#516ca3" />
<meta name="msapplication-TileImage" content="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/browserconfig.xml" />
<meta name="theme-color" content="#ffffff" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />

<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/feed" title="Ohio.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/comments/feed" title="Ohio.com latest comments" />
<link rel="pingback" href="https://www.ohio.com/xmlrpc.php" />
<link rel="stylesheet" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered.css" media="none" onload="if(media!='all')media='all'" />
<link rel="stylesheet" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered2.css" media="none" onload="if(media!='all')media='all'" />
<link rel="stylesheet" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epoptions.css" media="none" onload="if(media!='all')media='all'" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles.css?v=0426181257" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_media_styles.css?v=0426181257" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles_fixed.css?v=0426181257" media="screen and (min-width: 668px)" />
<link rel="stylesheet" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_print_styles.css" media="none" onload="if(media!='print')media='print'" />








<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/archivoNarrow/archivo-narrow.css" media="none" onload="if(media!='all')media='all'" />



<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/lora/lora.css" media="none" onload="if(media!='all')media='all'" />



<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/nobile/nobile.css" media="none" onload="if(media!='all')media='all'" />


<noscript id="async-stylesheets">
		<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/fontAwesome/font-awesome.min.css" />
		<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/simpleLineIcons/simple-line-icons.css" />
		<link rel="stylesheet" href="/wp-content/themes/ohioTheme/fonts/lineAwesome/line-awesome.min.css" />
	</noscript>
<script>
		//document.addEventListener('DOMContentLoaded', function() {
		document.onreadystatechange = function () {
			//"loading" document is still loading
			//"interactive" document has finished loading. We can access DOM elements
			//"complete" document page has finished completely and fully loaded
			if (document.readyState === 'interactive') {
				var noscriptContainerCSS = document.getElementById('async-stylesheets');
				if (noscriptContainerCSS != null) {
					var containerCSS = document.createElement('div');
					containerCSS.innerHTML = noscriptContainerCSS.textContent;
					document.body.appendChild(containerCSS);
				}
			//}, false);
			}
		}
	</script>

<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js" integrity="sha256-VazP97ZCwtekAsvgPBSUwPFKdrwD3unUfSGVYrahUqU=" crossorigin="anonymous"></script>



<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-24911060-1', 'auto');
		ga('send', 'pageview');
	</script>


<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script>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</script>






<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ohio.com\/","sameAs":["https:\/\/www.facebook.com\/AkronBeaconJournal","https:\/\/www.instagram.com\/photos_ABJ\/","https:\/\/www.linkedin.com\/company\/akron-beacon-journal-ohio-com","https:\/\/www.youtube.com\/channel\/UClaIZayJYZunD66ib5e32og","https:\/\/www.pinterest.com\/akronbeacon\/","https:\/\/twitter.com\/ohiodotcom"],"@id":"https:\/\/www.ohio.com\/#organization","name":"Akron Beacon Journal","logo":"https:\/\/www.ohio.com\/wp-content\/themes\/ohioTheme\/images\/ohio-logo.svg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.ohio.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.ohio.com\/entertainment","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.ohio.com\/entertainment\/movies","name":"Movies"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.ohio.com\/akron\/entertainment\/movies\/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific","name":"Weekend Tipsheet: Kelly Macdonald in \u2018Puzzle,\u2019 an enchanted evening with \u2018South Pacific\u2019"}}]}</script>

<link rel='dns-prefetch' href='//www.ohio.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Feed" href="https://www.ohio.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Comments Feed" href="https://www.ohio.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’ Comments Feed" href="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific/feed" />
<meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="1454634984768641" /><meta property="og:title" content="Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" /><meta property="og:site_name" content="www.ohio.com" /><meta property="fb:pages" content="89620171203" /><meta property="og:description" content="" /><meta name="twitter:description" content="" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’" /><meta name="twitter:url" content="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" /><meta property="og:image" content="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe-1080x720.jpg" /><meta property="og:image:secure_url" content="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe-1080x720.jpg" /><meta name="twitter:image" content="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe-1080x720.jpg" /><link rel='stylesheet' id='wpuf-css-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-queue-public-style-css' href='https://www.ohio.com/wp-content/plugins/recent-posts-widget-queue/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"a33f2c471b","ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php?nonce=bc800bca50","flash_swf_url":"https:\/\/www.ohio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"a33f2c471b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js'></script>
<link rel='https://api.w.org/' href='https://www.ohio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ohio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ohio.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ohio.com/?p=1831460' />
<link rel="alternate" type="application/json+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fentertainment%2Fmovies%2Fweekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fentertainment%2Fmovies%2Fweekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific&#038;format=xml" />
<style>

        </style>
</head>
<body>
<div id="site-container">
<div id="slide-menu-overlay"></div>

<div id="side-menu-wrapper">
<div id="side-menu-content">
<div id="close-slide-menu" class="light-gray-background">
<i class="fa fa-times" aria-hidden="true" style="margin-right:8px;"></i>Close <br />
</div>
<div class="menu-logo-shares white-background" id="shares-slide-menu">
<span id="slide-menu-logo"><a href="/"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="ABJ Logo Menu" /></a></span>
</div>
<div id="slide-menu-search" class="light-gray-background">
<div style="max-width:170px;float:left;">
<form id="menuSearch" class="searchform-g-replace searchform">
<div class="search-wrapper">
<span style="width: 100%; display: table;">
<input class="search-data-input" value="" placeholder="Search" type="text" style="display:table-cell;width:100%;vertical-align:middle;">
<span class="searchSubmit" style="position: relative; display: table-cell;vertical-align: middle;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input value="" type="submit"></i>
</span>

</span>
</div>
</form>
</div>

<span class="menu-share-icon-wrapper" style="margin-top:5px;">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
<ul class="main-nav-item">

<li class="light-gray-background">
<a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=https://www.ohio.com">
<span class="nav-category-main">Subscriber Services</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/rewards" target="_blank">
<span class="nav-category-main" id="menu-slide-logo-subscriber-rewards">
<img id="sub-rewards-slide-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj.png" alt="Subscriber Rewards Slide Menu Logo" style="width:60%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
<img id="sub-rewards-slide-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj-hover.png" alt="Subscriber Rewards Slide Menu Logo" style="width:63.5%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
</span>
</a>
</li>


<li class="light-gray-background">
<a href="http://akronbeaconjournal.oh.newsmemory.com/">
<span class="nav-category-main">Replica Edition</span>
</a>
</li>



<li class="light-gray-background">
<a href="/akron/news">
<span class="nav-category-main">News</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="/akron/news/local">
<span class="nav-category-sub">Local News</span>

</a>

</li>


<li class="gray-background">
<a href="http://www.legacy.com/obituaries/ohio/">
<span class="nav-category-sub">Obituaries</span>
</a>
</li>




<li class="gray-background">
<a href="/akron/news/nation">
<span class="nav-category-sub">Nation</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/news/world">
<span class="nav-category-sub">World</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/sports">
<span class="nav-category-main">Sports</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="#">
<span class="nav-category-sub">Pro</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/browns">Browns</a></li>
<li class="white-background"><a href="/akron/sports/cavs">Cavs</a></li>
<li class="white-background"><a href="/akron/sports/indians">Indians</a></li>
<li class="white-background"><a href="/akron/sports/racers">Racers</a></li>
<li class="white-background"><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/mlb">MLB</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nba">NBA</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nfl">NFL</a></li>
</ul>
</li>


<li class="gray-background">
<a href="#">
<span class="nav-category-sub">College</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/zips">University of Akron</a></li>
<li class="white-background"><a href="/akron/sports/kent-state">Kent State</a></li>
<li class="white-background"><a href="/akron/sports/osu">Ohio State</a></li>


</ul>
</li>


<li class="gray-background">
<a href="/akron/sports/high-school">
<span class="nav-category-sub">High School</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/high-school">High school</a></li>
<li class="white-background"><a href="/akron/sports/high-school/city-series">City Series</a></li>
<li class="white-background"><a href="/akron/sports/high-school/suburban-league">Suburban League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/federal-league">Federal League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/portage-trail-conference">Portage Trail Conference</a></li>
<li class="white-background"><a href="/akron/sports/high-school/other">Other</a></li>
</ul>
</li>




 



<li class="gray-background">
<a href="/akron/sports/golf">
<span class="nav-category-sub">Golf (pro and amateur)</span>
</a>
</li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/business">
<span class="nav-category-main">Business</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">





<li class="gray-background">
<a href="/akron/business/gas">
<span class="nav-category-sub">Gasoline Prices</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/editorial">
<span class="nav-category-main">Editorial</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">




<li class="gray-background">
<a href="/akron/editorial/editorials">
<span class="nav-category-sub">Editorials</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/commentary">
<span class="nav-category-sub">Columnists</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/vop">
<span class="nav-category-sub">Voice of the people</span>
</a>
</li>




</ul>
</li>


<li class="light-gray-background">
<a href="/akron/lifestyle">
<span class="nav-category-main">Lifestyle</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/lifestyle/books">Books</a></li>
<li class="gray-background"><a href="http://www.legacy.com/celebration/ohio/">Celebrations</a></li>
<li class="gray-background"><a href="http://www.uclick.com/client/bea/da/">Dear Abby</a></li>
<li class="gray-background"><a href="/akron/news/education">Education</a></li>
<li class="gray-background"><a href="/akron/lifestyle/food">Food</a></li>
<li class="gray-background"><a href="/akron/lifestyle/health">Health</a></li>
<li class="gray-background"><a href="/akron/lifestyle/home-garden">Home &amp; garden</a></li>


<li class="gray-background"><a href="/akron/lifestyle/religion">Religion</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel">Travel</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/entertainment">
<span class="nav-category-main">Entertainment</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/entertainment/arts">Arts</a></li>
<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/entertainment/fun-stuff">Comics &amp; games</a></li>

<li class="gray-background"><a href="/akron/entertainment/horoscopes">Horoscopes</a></li>
<li class="gray-background"><a href="/akron/entertainment/movies">Movies</a></li>
<li class="gray-background"><a href="/akron/entertainment/pop-music">Music</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel/">Travel</a></li>
<li class="gray-background"><a href="/akron/entertainment/tv">Television</a></li>

<li class="gray-background"><a href="http://events.ohio.com/">Events</a></li>
<li class="gray-background"><a href="https://akron-community.pointslocal.com/community/authenticate#/community/create/event">Publish your event</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Writers</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/writers/malcolm-x-abram">Malcolm X Abram</a></li>
<li class="gray-background"><a href="/akron/writers/rick-armon">Rick Armon</a></li>
<li class="gray-background"><a href="/akron/writers/michael-beaven">Michael Beaven</a></li>
<li class="gray-background"><a href="/akron/writers/katie-byard">Katie Byard</a></li>
<li class="gray-background"><a href="/akron/writers/kerry-clawson">Kerry Clawson</a></li>
<li class="gray-background"><a href="/akron/writers/theresa-cottom">Theresa Cottom</a></li>
<li class="gray-background"><a href="/akron/writers/michael-douglas">Michael Douglas</a></li>
<li class="gray-background"><a href="/akron/writers/bob-dyer">Bob Dyer</a></li>
<li class="gray-background"><a href="/akron/writers/amanda-garrett">Amanda Garrett</a></li>
<li class="gray-background"><a href="/akron/writers/ryan-lewis">Ryan Lewis</a></li>
<li class="gray-background"><a href="/akron/writers/betty-lin-fisher">Betty Lin-Fisher</a></li>
<li class="gray-background"><a href="/akron/writers/doug-livingston">Doug Livingston</a></li>
<li class="gray-background"><a href="/akron/writers/jim-mackinnon">Jim Mackinnon</a></li>
<li class="gray-background"><a href="/akron/writers/phil-masturzo">Phil Masturzo</a></li>
<li class="gray-background"><a href="/akron/writers/clint-oconnor">Clint O'Connor</a></li>
<li class="gray-background"><a href="/akron/lifestyle/history">Mark J. Price</a></li>
<li class="gray-background"><a href="/akron/writers/marla-ridenour">Marla Ridenour</a></li>
<li class="gray-background"><a href="/akron/writers/paula-schleis">Paula Schleis</a></li>
<li class="gray-background"><a href="/akron/writers/george-thomas">George Thomas</a></li>

<li class="gray-background"><a href="/akron/writers/nate-ulrich">Nate Ulrich</a></li>
<li class="gray-background"><a href="/akron/writers/stephanie-warsmith">Stephanie Warsmith</a></li>
<li class="gray-background"><a href="/akron/writers/craig-webb">Craig Webb</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Archives</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="http://abj.newspapers.com/">
<span class="nav-category-sub">Newspapers.com Archive</span>

</a>
</li>


<li class="gray-background">
<a href="http://www.newslibrary.com/sites/ak/">
<span class="nav-category-sub">NewsLibrary</span>
</a>
</li>
</ul>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/photo-galleries">
<span class="nav-category-main">Photos</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/videos">
<span class="nav-category-main">Videos</span>
</a>
</li>


<li class="dark-gray-background"><a href="http://ohio.com/akron/jobs" class="white-text">Jobs</a></li>


<li class="dark-gray-background">
<a href="http://ohio.com/akron/homes" class="white-text">
<span class="nav-category-main white-text">House &amp; Home</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/business/transfers">Real-Estate Transfers</a></li>

</ul>
</li>

<li class="dark-gray-background"><a href="/akron/autos" class="white-text">Autos</a></li>
<li class="dark-gray-background"><a href="http://www.legacy.com/obituaries/ohio/" class="white-text">Obituaries</a></li>
<li class="dark-gray-background"><a href="http://classifieds.ohio.com" class="white-text">Classifieds</a></li>
<li class="dark-gray-background"><a href="https://akron-beacon-journal.myshopify.com/" target="_blank" class="white-text">The Beacon Store</a></li>
<li class="dark-gray-background"><a href="http://local.ohio.com/" target="_blank" class="white-text">Local Business Directory</a></li>
<li class="dark-gray-background"><a href="http://www.publicnoticesohio.com/" target="_blank" class="white-text">Public Notices</a></li>
<li class="dark-gray-background"><a href="http://www4.thebeaconjournal.com/nie/" target="_blank" class="white-text">NIE</a></li>
</ul>
<div class="bottom-button-wrapper">
<div class="button-wrapper-slide-menu gold-button">
<a href="akron/subscriber-options">Subscribe</a>
</div>
<div class="button-wrapper-slide-menu blue-button">

<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in">Log In</a>
</div>
</div>
</div>
</div> 
<div id="top-bar-menu-wrapper">
<div id="top-menu">
<ul id="nav-menu-left">
<li class="gray-background"><a id="nav-toggle-top" href="#" title="Open the navigation menu" style="font-weight: 700;"><i class="fa fa-bars" aria-hidden="true" style="margin-right:5px;"></i>Sections</a></li>
<li><a href="/" style="font-size:25px;"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li><a href="/akron/news">News</a></li>
<li><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/business">Business</a></li>
<li><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/">Obituaries</a></li>
</ul>
<ul id="nav-menu-right">
<li>
<div class="menu-top-logo-shares">
<span class="menu-share-icon-wrapper">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
</li>
<li class="gray-background"><a href="/akron/subscriber-options" title="Become a subscriber" style="font-weight: 700;">Subscribe</a></li>
<li>
<a href="/akron/rewards" title="Ger your Subscriber Rewards" style="display:block; margin:9px 0px 0px 0px; width:60px;" id="menu-logo-subscriber-rewards-top-bar" target="_blank">
<img id="sub-rewards-menu-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-black.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
<img id="sub-rewards-menu-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-hover-premium.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
</a>
</li>

<li><a href="https://ohio.secondstreetapp.com/newsletter-optins/" title="Subscribe to your newsletters and offers!">Newsletters</a></li>
<li id="login-area-link" style="vertical-align:middle;">
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>
<script>
							jQuery(function($){
								// set function to check for authorized user/logged in user set the link
								function loadLoginLink () {
									var $logInLink;
									if ( $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') && $('#story-content-wrapper').outerHeight() > 0 || $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') ) {
										//logged into Newzware
										$logInLink = '<a href="#" id="nwlogoutdiv" class="red-button-wrapper ignore-click" style="vertical-align:middle; display:block; padding:0px;" title="Click here to logout" onclick="javascript:newzware_doLogout()"><span type="button" value="Log Out" style="font-weight:normal;font-size:16px;display:inline-block;text-decoration:none;vertical-align:middle;" onclick="javascript:newzware_doLogout()" class="red-button">Log Out</span></a>';
										//$logInLink = '<a href="#" id="logoutTest" class="ignore-click">Test Click</a>';
									} else {
										//not logged into Newzware
										//$logInLink = '<a id="login-link" href="/akron/login" title="Log In">Log In</a>';
										$logInLink = '<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in" style="vertical-align:middle; display:inline-block; padding:0px;">Log In</a>';
									}
									$('#login-area-link').append($logInLink);
								}
								// when window loads set archive link if it exists
								//jQuery(window).load(function () {
									// load in and call function to authenticate user
									loadLoginLink();
									console.log('Loaded check for Newsware');
								//});
								
								$('#login-area-link').on('click', 'a', function(event){
									$('#login-area-link').empty();
									loadLoginLink();
								});
								
								$('.ignore-click').on('click', function(event) {
									// Prevent the default action.
									event.preventDefault();
									//return false;
								});
							});
							</script>

</li>
</ul>
</div>
<progress value="0"></progress>
</div>
<div id="page-header-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="weather-insert-wrapper">
<span id="weather-w-insert">

<iframe title="Click here for weather" src="https://www4.thebeaconjournal.com/NOAAWeatherData/weather_widget_slim_on_white.html" width="122" height="29" scrolling="no" allowTransparency="true" sandbox="allow-same-origin allow-scripts allow-popups allow-forms allow-top-navigation" style="vertical-align:baseline;display:block;position:relative;top:0;left:0;bottom:0;right:0;width:100%;height:100%;border:0px solid transparent;"></iframe>

</span>
</div>
<div id="site-logo-wrapper">
<a href="/" title="Click here to return to Ohio.com homepage"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="Akron Beacon Journal / Ohio.com Logo" /></a>
</div>
<div id="search-header-wrapper" style="width:135px;/* border:1px solid #b8b8ba;*/text-align:left;background:none repeat scroll 0 0 #eeeeee;border-radius:5px;">

<div style="/* max-width:135px; */">
<form id="headerSearch" class="searchform-g-replace searchform">
<div class="search-wrapper">
<span style="width: 100%; display: table;">
<input class="search-data-input" value="" placeholder="Search" type="text" style="display:table-cell;width:100%;vertical-align:middle;">
<span class="searchSubmit" style="position: relative; display: table-cell;vertical-align: middle;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input value="" type="submit"></i>
</span>

</span>
</div>
</form>
</div>



</div>
</div>
</div>


<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1454634984768641";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="light-gray-wide-box premium-ad-seven" style="padding:0px 0px 20px 0px;">

<div id='div-gpt-ad-1348689806375-3' class="hide-at-six" style='margin:0 auto 20px auto;width:100%;max-width:980px;height:100%;clear:both;position:relative;z-index:300;'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1348689806375-3'); });
		</script>
</div>
</div>
<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1378828430388-2' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378828430388-2'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-4' style='height:auto; max-height:60px; width:100%; max-width:468px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-4'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-3' style='height:auto; max-height:50px; width:100%; max-width:320px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-3'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-1' style='height:auto; max-height:60px; width:100%; max-width:234px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-1'); });
			</script>
</div>
</div>
</div>
<div class="page-content-wrapper">
<div class="content-center-wrapper" class="entry-content">
<div id="story-content-wrapper">

<div class="entry-content-body">
<div class="article-bread-crumbs">
<div id="breadcrumbs"><span><span><a href="https://www.ohio.com/">Home</a> / <span><a href="https://www.ohio.com/entertainment">Entertainment</a> / <span><a href="https://www.ohio.com/entertainment/movies">Movies</a> / <span class="breadcrumb_last">Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’</span></span></span></span></span></div>
<style type="text/css">
							.breadcrumb_last {
								display: none;
							}
						</style>
</div>
<div class="article-title">
<div id="post-1831460"><a href="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" title="Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’" rel="bookmark">Weekend Tipsheet: Kelly Macdonald in ‘Puzzle,’ an enchanted evening with ‘South Pacific’</a></div>
</div>
<div class="article-time">
<span class="pub-post-date">Published: August 21, 2018 - 5:26 PM</span> </div>
<div class="clearFix"></div>
<div class="article-body-content-wrapper">
<div class="share-tools-wrapper">
<div class="share-tools-inside">

<style type="text/css">
.share-tools-inside {
	padding: 0px;
	border: 0px solid transparent;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper {
	padding-bottom: 0px;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper:last-child {
	padding-bottom: 10px;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper a {
	width: 35px;
	
	-webkit-box-shadow: 0px 3px 5px rgba(0, 0, 0, 0.04);
	-moz-box-shadow: 0px 3px 5px rgba(0, 0, 0, 0.04);
	box-shadow: 0px 3px 5px rgba(0, 0, 0, 0.04);
	
	-webkit-transition: all 200ms ease-in-out;
	-moz-transition: all 200ms ease-in-out;
	-o-transition: all 200ms ease-in-out;
	-ms-transition: all 200ms ease-in-out;	
	transition: all 200ms ease-in-out;
	
	background: #fafafa; /* Old browsers */
	background: -moz-linear-gradient(top, #fafafa 0%, #f3f3f3 100%); /* FF3.6-15 */
	background: -webkit-linear-gradient(top, #fafafa 0%,#f3f3f3 100%); /* Chrome10-25,Safari5.1-6 */
	background: linear-gradient(to bottom, #fafafa 0%,#f3f3f3 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#fafafa', endColorstr='#f3f3f3',GradientType=0 ); /* IE6-9 */
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper a:hover {
	-webkit-box-shadow: inset 1px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 1px rgba(0, 0, 0, 0.4), 0px 3px 5px rgba(0, 0, 0, 0.07);
	-moz-box-shadow: inset 1px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 1px rgba(0, 0, 0, 0.4), 0px 3px 5px rgba(0, 0, 0, 0.07);
	box-shadow: inset 1px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 1px rgba(0, 0, 0, 0.4), 0px 3px 5px rgba(0, 0, 0, 0.07);
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share {
	color: #3b5998;
	border: 1px solid #d0d0d0;
	margin: 0px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #3b5998;
	border: 1px solid #2e4677;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share {
	color: #00aced;
	border: 1px solid #d0d0d0;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #00aced;
	border: 1px solid #468ec5;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share {
	color: #85bfce; /* teal blue */
	color: #1fa6ba; /* flat green */
	border: 1px solid #d0d0d0;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #85bfce; /* teal blue */
	background: none repeat scroll 0 0 #1fa6ba; /* flat green */
	border: 1px solid #6c9ca8; /* dark teal blue */
	border: 1px solid #1b899a; /* dark green */
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share {
	color: #031124; /* dark blackish color */
	color: #728a8c; /* steel gray */
	border: 1px solid #d0d0d0;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #031124; /* dark blackish color */
	background: none repeat scroll 0 0 #728a8c; /* steel gray */
	border: 1px solid #000000;
	border: 1px solid #5e7173;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share {
	color: #88c978; /* green */
	color: #ff6550; /* orange */
	border: 1px solid #d0d0d0;
	margin: 10px auto 0px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #88c978;
	background: none repeat scroll 0 0 #ff6550;
	border: 1px solid #6ea461; /* green */
	border: 1px solid #e45541; /* orange */
}

@media only screen and (max-width : 667px),
only screen and (max-device-width : 667px) {
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper {
		padding-bottom: 10px;
	}

	#bottomImware .addthis_toolbox #share-links .share-link-wrapper a,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share	{
		width: 35px;
		margin: 0px 3px!important;
	}
}
</style>
<div id="bottomImware" style="display:block;">
<div id="imware-center-revised-three" class="addthis_toolbox addthis_default_style">
<span id="share-links">
<div class="share-link-wrapper">
<a class="share-link-icon facebook-share addthis_button_facebook" title="Share on Facebook!">
<i class="fa fa-facebook" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon twitter-share addthis_button_twitter" title="Tweet this!">
<i class="fa fa-twitter" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon email-share addthis_button_email" title="Share this through email">
<i class="fa fa-envelope" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon print-share" href="javascript:window.print()" title="Print this">
<i class="fa fa-print" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon add-share addthis_button_compact" href="#" title="More Share Options">
<i class="fa fa-plus-circle" aria-hidden="true"></i>

</a>
</div>
</span>
</div>
</div>
<script type="text/javascript">
	//var addthis_share = { 
	//email_vars: {
	//domain: "$m.context.site.bean.mainAlias.url"
	//} 
	//} 
	var addthis_config = { 
		pubid: "ra-4dd4981648c65947", 
		ui_cobrand:"www.ohio.com", 
		data_track_clickback:true,
		ui_508_compliant:true,
		ui_click:true
	}
</script>

<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
 </div>
</div>
<div class="content-of-article-wrapper">
 <div class="article-body-wrapper">



<script type="text/javascript" src="/wp-content/themes/ohioTheme/js/jquery.mobile-events.min.js"></script>

<div class="article-gallery-display-cover" style="display:none;"></div>
<div id="article-gallery-display-wrapper" class="active-item">
<div style="position:relative; height:35px;" class="article-display-close-wrapper"><div class="article-display-close" style="position:absolute;right:0;"><i class="fa fa-times" aria-hidden="true"></i></div></div>
<div class="premiumContent article-gallery-insert active-item" id="article-gallery-insert">
<div id="ohio-slide" class="article-gallery-wrapper in-article-gallery ohio-slide">
<ul><li class="gallery-link gallery-item slide" style="display:none;">
<div class="image-nav-wrapper" style="position:relative;">
<div class="gallery-image">
<img id="myCapture" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe-1080x720.jpg" data-my-capture="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe.jpg" alt="Kelly Macdonald and Irrfan Khan star in Puzzle. (Sony Pictures Classics)" title="Kelly Macdonald and Irrfan Khan star in Puzzle. (Sony Pictures Classics)" />
</div>
<div class="slide-arrow-tools" style="text-align:center; position:absolute; top:50%; width: 100%; display:block; z-index: 2; margin:0px auto 0px auto; vertical-align:top;">
<div class="gallery-prev arrow" id="gallery-prev"><i class="fa fa-angle-left" aria-hidden="true"></i></div>
<div class="gallery-next arrow" id="gallery-next"><i class="fa fa-angle-right" aria-hidden="true"></i></div>
</div> </div>
<div class="credit-full-wrapper">
<div class="photo-count"><div style="font-weight: bold;display:inline-block; color:#295697;">1</div> / <div style="display:inline-block;">3</div></div>
<div class="go-full-link" title="GO FULL SCREEN"><img src="/wp-content/themes/ohioTheme/images/full_screen.png" alt="Full Screen Click Button" /></div>
<div class="photo-show-caption">
<span class="show-cap show-the-captions" title="Show Caption">SHOW CAPTION <i class="fa fa-caret-up"></i></span>
<span class="hide-cap hide-the-captions" title="Hide Captions">HIDE CAPTION <i class="fa fa-caret-down"></i></span>
</div>
<script type="text/javascript" src="//akronbeaconjournal.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>

<div class="photo-cred-purchase-wrapper" style="display:none;">
<div class="photo-credit"></div>

</div>
<div class="photo-caption">Kelly Macdonald and Irrfan Khan star in Puzzle. (Sony Pictures Classics)</div>
</div>
</li><li class="gallery-link gallery-item slide" style="display:none;">
<div class="image-nav-wrapper" style="position:relative;">
<div class="gallery-image">
<img id="myCapture" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a623f7c-1080x609.jpg" data-my-capture="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a623f7c.jpg" alt="The Good Place Season 2 comes to Netflix. (Colleen Hayes/NBC)" title="The Good Place Season 2 comes to Netflix. (Colleen Hayes/NBC)" />
</div>
<div class="slide-arrow-tools" style="text-align:center; position:absolute; top:50%; width: 100%; display:block; z-index: 2; margin:0px auto 0px auto; vertical-align:top;">
<div class="gallery-prev arrow" id="gallery-prev"><i class="fa fa-angle-left" aria-hidden="true"></i></div>
<div class="gallery-next arrow" id="gallery-next"><i class="fa fa-angle-right" aria-hidden="true"></i></div>
</div> </div>
<div class="credit-full-wrapper">
<div class="photo-count"><div style="font-weight: bold;display:inline-block; color:#295697;">2</div> / <div style="display:inline-block;">3</div></div>
<div class="go-full-link" title="GO FULL SCREEN"><img src="/wp-content/themes/ohioTheme/images/full_screen.png" alt="Full Screen Click Button" /></div>
<div class="photo-show-caption">
<span class="show-cap show-the-captions" title="Show Caption">SHOW CAPTION <i class="fa fa-caret-up"></i></span>
<span class="hide-cap hide-the-captions" title="Hide Captions">HIDE CAPTION <i class="fa fa-caret-down"></i></span>
</div>
<script type="text/javascript" src="//akronbeaconjournal.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>

<div class="photo-cred-purchase-wrapper" style="display:none;">
<div class="photo-credit"></div>

</div>
<div class="photo-caption">The Good Place Season 2 comes to Netflix. (Colleen Hayes/NBC)</div>
</div>
</li><li class="gallery-link gallery-item slide" style="display:none;">
<div class="image-nav-wrapper" style="position:relative;">
<div class="gallery-image">
<img id="myCapture" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a826b38-835x1080.jpg" data-my-capture="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a826b38.jpg" alt="ptipsheet23cut_3" title="ptipsheet23cut_3" />
</div>
<div class="slide-arrow-tools" style="text-align:center; position:absolute; top:50%; width: 100%; display:block; z-index: 2; margin:0px auto 0px auto; vertical-align:top;">
<div class="gallery-prev arrow" id="gallery-prev"><i class="fa fa-angle-left" aria-hidden="true"></i></div>
<div class="gallery-next arrow" id="gallery-next"><i class="fa fa-angle-right" aria-hidden="true"></i></div>
</div> </div>
<div class="credit-full-wrapper">
<div class="photo-count"><div style="font-weight: bold;display:inline-block; color:#295697;">3</div> / <div style="display:inline-block;">3</div></div>
<div class="go-full-link" title="GO FULL SCREEN"><img src="/wp-content/themes/ohioTheme/images/full_screen.png" alt="Full Screen Click Button" /></div>
<div class="photo-show-caption">
<span class="show-cap show-the-captions" title="Show Caption">SHOW CAPTION <i class="fa fa-caret-up"></i></span>
<span class="hide-cap hide-the-captions" title="Hide Captions">HIDE CAPTION <i class="fa fa-caret-down"></i></span>
</div>
<script type="text/javascript" src="//akronbeaconjournal.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>

<div class="photo-cred-purchase-wrapper" style="display:none;">
<div class="photo-credit"></div>

</div>
<div class="photo-caption">Mitzi Gaynor and Rossano Brazzi starred in South Pacific in 1958. (Twentieth Century Fox Film Corporation)</div>
</div>
</li></ul>
<div id="FullScreenImage">
<div class="image-wrapper">
<div class="image-wrapper-center">
<div class="full-screen-close">
<span>
<img class="attachment-full size-full" src="" alt="Full Screen Linked Image" />
<i class="fa fa-times" aria-hidden="true"></i>
</span>
</div>
</div>
</div>
</div>
</div>
<div id="thumbnails-gallery-link" class="premiumContent">
<ul style="margin:0px 0px 5px 0px;">
<li class="equal-items">
<div class="thumbnail-image-holder" style="text-align:center;width:100%;height:auto;">
<img class="multiple-images" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a427ffe.jpg" alt="Kelly Macdonald and Irrfan Khan star in Puzzle. (Sony Pictures Classics)" title="Kelly Macdonald and Irrfan Khan star in Puzzle. (Sony Pictures Classics)" style="padding:0px; margin:0px auto; display:block; border:0px solid transparent;" />
</div>
</li>
<li class="equal-items">
<div class="thumbnail-image-holder" style="text-align:center;width:100%;height:auto;">
<img class="multiple-images" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a623f7c.jpg" alt="The Good Place Season 2 comes to Netflix. (Colleen Hayes/NBC)" title="The Good Place Season 2 comes to Netflix. (Colleen Hayes/NBC)" style="padding:0px; margin:0px auto; display:block; border:0px solid transparent;" />
</div>
</li>
<li class="equal-items">
<div class="thumbnail-image-holder" style="text-align:center;width:100%;height:auto;">
<img class="multiple-images" src="https://www.ohio.com/wp-content/uploads/2018/08/5b7c83a826b38.jpg" alt="ptipsheet23cut_3" title="ptipsheet23cut_3" style="padding:0px; margin:0px auto; display:block; border:0px solid transparent;" />
</div>
</li>
</ul>
<script type="text/javascript">
						jQuery(document).ready(function($){
							$('#thumbnails-gallery-link ul .equal-items').each(function(index, item){
								$(item).attr('data-index', index);
							});
							$('.article-gallery-insert ul .gallery-item').each(function(index, item){
								$(item).attr('data-index', index);
							});
						});
					</script>
</div>
</div>
</div>
 <style type="text/css">.article-gallery-insert{display:none;}</style> 
<div class="article-author">


</div>
<div class="article-author-title">
</div>

<div id='why-feature-box' class='article-body' style="display:none;">
<style>
		.why-item {
			display: none;
		}
	</style>
<div class="why-item">
<h1 style='color:#2d2d2d; font-weight:bold; font-size:40px; padding:10px 0px 10px 0px; margin:20px auto; display: block;'>You look like someone who appreciates good reading.</h1>
<p style='font-size:17px; color:#8a8a8a; line-height:23px;'>Unprecedented news is happening every day and we want you to be fully informed. We bring you expert coverage on the news and information you care about in easily accessible ways.</p>
<p style='font-size:17px; color:#8a8a8a; line-height:23px;'>We hope you enjoyed your 7 articles this month. You can come back next month for another 7 free articles or choose unlimited access with a Digital Only or All Access Subscription, and continue to enjoy the best journalism in Akron, anytime, anywhere and on any device. Subscribing is quick and easy.</p>
<div class="yellow-button-wrapper" style="border:1px solid #e79f39;">
<div class="yellow-button">
<a href="/akron/subscriber-options" title="Click here to subscribe" style="color:#2d2d2d; text-shadow:0px 0px 0px; text-decoration:none; background-image:none;">Subscribe Today!</a>
</div>
</div>
<br />
</div>

<div class="why-item">
<h1 style='color:#2d2d2d; font-weight:bold; font-size:40px; padding:10px 0px 10px 0px; margin:20px auto; display: block;'>You look like someone who wants to be informed.</h1>
<p style='font-size:17px; color:#8a8a8a; line-height:23px;'>The professional journalists at the Akron Beacon Journal/Ohio.com are here to serve you with news about Akron and Summit County. Stay informed from the area’s largest newsroom. Subscribe to Ohio.com with a digital-only subscription or get the Beacon Journal delivered to your home along with access to Ohio.com anywhere on any device.</p>
<p style='font-size:17px; color:#8a8a8a; line-height:23px;'>While we offer seven free articles a month on Ohio.com as a public service, the best way for you to get all the news you need is to subscribe.</p>
<div class="yellow-button-wrapper" style="border:1px solid #e79f39;">
<div class="yellow-button">
<a href="/akron/subscriber-options" title="Click here to subscribe" style="color:#2d2d2d; text-shadow:0px 0px 0px; text-decoration:none; background-image:none;">Subscribe Now!</a>
</div>
</div>
<br />
</div>
<script>
	(function($){ //start no conflict statement
		$(function(){ // begin document ready
			var random = Math.floor(Math.random() * $('.why-item').length);
			$('.why-item').hide().eq(random).show();
		}); // end document ready
	})(jQuery); //end no conflict statement
	</script>
</div> 
<div id="decryptedVideoBoxWrapped" class="premiumContent" style="display:none;"></div>
<div id="decryptedVideoBox" class="premiumContent" style="display:none;"></div>
<div class="entry-content-main-wrapper" style="display:block;"> <div class="article-body" id="encryptedBody" style="display:none;">
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 </div>
<div id="decryptedBody" class="premiumContent" style="display:none;"></div>
</div><div id="decryptedRelatedLinks" class="premiumContent" style="display:none;"></div> <script>
										nwInitLogin = true;
									</script>
<div class="content-center-wrapper">
<div id="story-content-wrapper-comments">

<div class="article-comment-link">
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a href="#/" class="click-comment-target">View Comments</a>
</div>
</div>
</div>

<div class="article-comment-wrapper" style="display:none;">
<div class="commentPolicy">Ohio.com is happy to provide a forum for comments on stories. We encourage a lively exchange of ideas and thoughts regarding topics in the news. We discourage comments that are personal attacks, abusive, or hateful. Such comments may be flagged for removal.</div>
<div class="fb-section" style="width:98%;">

<span>Comment(s)</span>
<div class="fb-comments" data-href="https://www.ohio.com/akron/entertainment/movies/weekend-tipsheet-kelly-macdonald-in-puzzle-an-enchanted-evening-with-south-pacific" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-wrapper">
<div class="right-rail-content">
<div class="content-center-wrapper">
<div class="atf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378828430388-1' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378828430388-1');
											  });
											</script>
</div>

<div id='div-gpt-ad-1464290594300-2' style='height:auto; max-height:250px; width:100%; max-width:250px; margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-2'); });
											</script>
</div>

<div id='div-gpt-ad-1464290594300-0' style='height: auto; max-height:150px; width:100%; max-width:180px; margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-0'); });
											</script>
</div>
</div>

<div class="most-popular-wrapper">
<div class="content-center-wrapper">
<div id="most-pop-commented-article" class="blue-wide-box" style="border-radius:4px;">
<div class="content-center-wrapper" style="max-width:90%;">
<div class="page-section-head">
<span style="color:#e8ac58;">MOST READ</span>
<br />
<a href="#/" style="" class="ignore-click"><span class="read-head-day active-tab">24 HOURS</span></a>
<span style="">&nbsp;/&nbsp;</span>
<a href="#/" style="" class="ignore-click"><span class="read-head">7 DAYS</span></a>
</div>

<div class="ohio-slide-content-most-popular-article active-tab">
<ul><li><h3><a href="https://www.ohio.com/akron/news/local/22-year-old-akron-man-shot-to-death"><span class="most-read-title-text">Two shot in Akron Sunday, one dead</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/local/firefighters-investigating-two-suspicious-house-fires-in-east-akron"><span class="most-read-title-text">Neighbors say man threatens to burn down Akron house; next day it goes up in flames and house next door explodes the following day</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/local/state-authorities-claim-early-success-in-first-distracted-driving-safety-corridor"><span class="most-read-title-text">State authorities claim early success in first Distracted Driving Safety Corridor</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/local/men-smash-and-grab-diamonds-at-cuyahoga-falls-jewelry-store"><span class="most-read-title-text">Men smash and grab diamonds at Cuyahoga Falls jewelry store</span></a>
</h3></li></ul>
</div>

<div class="ohio-slide-content-most-popular-article-week">
<ul><li><h3><a href="https://www.ohio.com/akron/news/local/22-year-old-akron-man-shot-to-death"><span class="most-read-title-text">Two shot in Akron Sunday, one dead</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/breaking-news-news/two-brothers-one-hour-and-two-homicides-akron-police-arrest-one-man-search-for-other"><span class="most-read-title-text">Two brothers, one hour and two homicides: Akron police arrest one man, search for other</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/sports/browns/browns-quarterback-tyrod-taylor-needs-a-veteran-to-help-jarvis-landry"><span class="most-read-title-text">Browns quarterback Tyrod Taylor needs a veteran to help Jarvis Landry</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/writers/katie-byard/ua-sheds-80-degree-programs-plans-to-beef-up-others-including-cybersecurity-polymer-science-engineering-dance-and-business"><span class="most-read-title-text">ua shedding 80 degree programs; it plans to beef up others, including cybersecurity, polymer science, engineering, dance and business</span></a>
</h3></li></ul> </div>
<div class="yellow-button-wrapper" style="display:block;">
<div class="yellow-button">
<a href="/akron/most-popular" title="Click here to see more popular stories">More</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="btf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378828430388-5' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378828430388-5');
											  });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-5' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-5'); });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-3' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-3'); });
											</script>
</div>
</div>
<div class="civic-science-insert">
<div id="civsci-id-2038161562" data-civicscience-widget="031d2b79-b176-efa4-251d-6cb2236846b7"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div class="third-rectangle premium-ad-seven">

<div id='div-gpt-ad-1411054914115-0' style='width:100%;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1411054914115-0');
											  });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-8' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-8'); });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-2' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-2'); });
											</script>
</div>
</div>
<div class="fourth-rectangle premium-ad-seven">
</div>
</div>
</div>
<div class="sticky-container-wrapper">
<div class="right-content-sticky">
<div class="content-center-wrapper">

<div class="video-player-wrapper premium-ad-seven" style="margin: 20px auto; padding: 0px; text-align: center;">

<script src="https://widgets.digitalmediacommunications.com/embed/re/300x600/1312/akr" type="text/javascript"></script>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>

<div class="blue-wide-box article-market-box" style="margin:30px auto;">
<div class="content-center-wrapper ohio-slide-content-three-image panel-widget-style">
<div class="page-section-head" style="margin-bottom: 30px;">MARKETPLACE
<span class="links-wrapper">
<span class="page-link"><a href="/jobs">JOBS</a></span>
<span> / </span>
<span class="page-link"><a href="/autos">AUTOS</a></span>
<span> / </span>
<span class="page-link"><a href="/homes">HOMES</a></span>
<span> / </span>
<span class="page-link"><a href="/classifieds">CLASSIFIEDS</a></span>
</span>
</div>

<ul>
<li><a href="https://www.ohio.com/akron/homes/featured/build-boldly-with-these-4-features-of-advanced-decking">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/07/5b3b894c2651f.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Build Boldly With These 4 Features Of Advanced Decking</span>
</a>

</li>
<li><a href="https://www.ohio.com/akron/homes/featured/floor-cleaning-101">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/07/5b3b89489e454.jpg" alt="" /> 
</p> 
<span class="rpwwt-post-title">Floor Cleaning 101</span>
</a>
<div class="rpwwt-post-date">Updated 12:19 pm</div>

</li>
<li><a href="https://www.ohio.com/akron/homes/featured/re-max-realtor-jody-rearick-success-through-passion-dedication-perseverance">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/07/5b3b894478ab7.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">RE/MAX Realtor Jody Rearick: Success through Passion, Dedication, Perseverance</span>
</a>

</li>
<li><a href="https://www.ohio.com/akron/homes/featured/firework-safety-2">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/07/5b3b893b94d98.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Firework Safety</span>
</a>

</li>
<li><a href="https://www.ohio.com/akron/homes/featured/giving-your-grad-the-great-party-they-deserve">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/06/5b169dc8306af.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Giving Your Grad the Great Party They Deserve</span>
</a>

</li>
<li><a href="https://www.ohio.com/akron/homes/featured/enjoy-family-fun-in-the-sun-with-this-years-popular-outdoor-games">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/06/5b155a5bd1a04.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Enjoy Family Fun in the Sun with This Year’s Popular Outdoor Games</span>
</a>

</li>
</ul>


</div>
</div>
<div class="content-center-wrapper">
<div class="clearFix"></div>
<div class="bottom-article-content-box-split">
<div class="article-related-posts">
<h3 class="related-header">MORE SECTION STORIES</h3>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/top-unc-leaders-condemn-confederate-statue-toppling">

<span class="related-post-title">Top UNC leaders condemn Confederate statue toppling <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 5:58 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/nation/justice-nominee-kavanaugh-calls-roe-v-wade-settled-law">

<span class="related-post-title">Justice nominee Kavanaugh calls Roe v. Wade settled law <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 5:55 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/nation/states-tap-into-money-for-election-security">

<span class="related-post-title">States tap into money for election security <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 5:52 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/nation/u-s-adds-to-growing-list-of-sanctions-on-russia">

<span class="related-post-title">U.S. adds to growing list of sanctions on Russia <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 5:50 PM</span> </span>
</div>
</div>

<div class="article-latest-stories">
<h3 class="latest-header">THE LATEST</h3>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/entertainment/breaking-news-entertainment/rapper-post-malones-jet-blows-2-tires-lands-safely">

<span class="article-latest-title">Rapper Post Malone’s jet blows 2 tires, lands safely <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 6:26 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/top-unc-leaders-condemn-confederate-statue-toppling">

<span class="article-latest-title">Top UNC leaders condemn Confederate statue toppling <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Updated August 21st, 2018 5:58 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/sports/browns/baker-mayfield-spoofs-browns-general-manager-john-dorsey-while-preparing-to-face-super-bowl-champs">

<span class="article-latest-title">Baker Mayfield spoofs Browns General Manager John Dorsey while preparing to face Super Bowl champs <span class='has-attachment-icon'><i class='la la-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Today August 21st, 2018 5:58 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/microsoft-stops-russian-phishing-attack-on-senate-and-think-tanks">

<span class="article-latest-title">Breaking News: Microsoft uncovers more Russian hacking ahead of midterms <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">Today August 21st, 2018 5:37 PM</span> </span>
</div>
</div> </div>
</div>
<div class="clearFix"></div>
<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1378828430388-6' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			  googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1378828430388-6');
			  });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-7' style='height:auto;max-height:60px;width:100%;max-width:468px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-7'); });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-6' style='height:auto;max-height:50px;width:100%;max-width:320px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-6'); });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-4' style='height:auto;max-height:60px;width:100%;max-width:234px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-4'); });
			</script>
</div>
</div>
</div>
<div class="bar-outer-wrapper premium-ad-seven">
<div class="bar-center">
<div class="beacon-bar-placement">

<div id='div-gpt-ad-1378828430388-3' style='width:auto;max-width:270px;height:auto;max-height:40px;'>
<script type='text/javascript'>
                  googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1378828430388-3');
                  });
                </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1425499928668-8' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425499928668-8'); });
	</script>
</div>

<div id='div-gpt-ad-1444936995543-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444936995543-0'); });
		</script>
</div>

<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohioSlide.js?v=0308181124" type="text/javascript"></script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.plugin.min.js" type="text/javascript"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.sticky.min.js" type="text/javascript"></script>
<script type="text/javascript">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</script>


<style type='text/css'>
	/* old .show-full-article-button {
		background: none repeat scroll 0 0 #e7f3fc;
		padding: 5px;
		font-family:'Avant Garde', Avantgarde, 'Century Gothic', CenturyGothic, 'AppleGothic', sans-serif;
		font-size: 16px;
		border: 1px solid #bbd7ed;
		max-width: 130px;
		text-align: center;
		margin: 15px auto;
	} */

	.show-full-article-button-wrapper {
		overflow: hidden;
		border-radius: 4px;
		background: none repeat scroll 0 0 #8a8a8a;
		margin: 20px auto;
		text-align: center;
		display: inline-block;
	}

	.show-full-article-button {
		font-weight: 300;
		font-size: 18px;
		color: #ffffff;
		font-family: 'Archivo Narrow', sans-serif;
		padding: 8px 10px 8px 10px;
	}
	  
	.show-full-article-button-wrapper:hover,
	.show-full-article-button-wrapper.hover,
	.show-full-article-button-wrapper:focus,
	.show-full-article-button-wrapper.focus {
		cursor: pointer;
		color: #e8ac58;
	}

	.show-full-article-button-wrapper:active,
	.show-full-article-button-wrapper.active {
		cursor: pointer;
		color: #516ca3;
	}
	</style>
<script type='text/javascript'>
	jQuery(function($){
		$(window).load(function() {
			$.first_run = true;
			function checkWindowArticleSize() {
				/* if ($(window).width() < 601) {
					if($.first_run == true) {
						// old hide article body items
						//$('#decryptedBody p').each(function() {
							//$('#decryptedBody p:nth-of-type(n+2)').hide();
						//});
						
						//updated hide article body items
						var countBodyItems = $('#decryptedBody').children().length;
						console.log(countBodyItems);
						if(countBodyItems >= 3) {
							$('#decryptedBody').children(':nth-child(n+4)').hide();
						}	
						var showFullButton = $('<div class="show-full-article-button-wrapper"><div class="show-full-article-button">Show Full Article</div></div>');
						$('#decryptedBody').after(showFullButton);
						// old show article click button
						//$('.show-full-article-button').click(function() {
							//$('#decryptedBody p:nth-of-type(0n)').show();
							//$('#decryptedBody p').show();
							//$(this).hide();
							//ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						//});
						//new show article click button
						$('.show-full-article-button').click(function() {
							$('#decryptedBody').children().show();
							$(this).hide();
							ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						});
						$.first_run = false;
					}
				} */
				
				if ($(window).width() > 669) {
					var countBodyItems = $('#decryptedBody').children().length;
					
					$('.share-tools-wrapper').sticky({
						boundedBy: '.article-body-content-wrapper'
					});
					
					/* if(countBodyItems >= 21) {
						$('.right-content-sticky').sticky({
							boundedBy: '.article-body-content-wrapper'
						});
					} */
					
					if ( $('.article-body-wrapper').outerHeight(true) >= 1760 ){ // get total height of right rail, if article exceeds, then make sticky.
						$('.right-content-sticky').sticky({
							boundedBy: '.article-body-content-wrapper'
						});
					}
				}
				
			}
			$(window).load(function() {
			checkWindowArticleSize();
			});
			$(window).resize(function() {
				checkWindowArticleSize();
			});
			checkWindowArticleSize();
			
			//fix for embed items in post
			var documentHead = document.getElementsByTagName('head')[0];
			var twitterScript = document.createElement('script');
			twitterScript.type = 'text/javascript';
			twitterScript.src = '//platform.twitter.com/widgets.js';
			documentHead.appendChild(twitterScript);
			console.log('Insert for Twitter scripts');
			//apester
			var apesterScript = document.createElement('script');
			apesterScript.type = 'text/javascript';
			apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
			documentHead.appendChild(apesterScript);
			console.log('Insert for Apester scripts');
			//instagram
			var instaGramScript = document.createElement('script');
			instaGramScript.type = 'text/javascript';
			instaGramScript.src = '//platform.instagram.com/en_US/embeds.js';
			documentHead.appendChild(instaGramScript);
			console.log('Inserted for Instagram');
			//infogram
			var infoGramScript = document.createElement('script');
			infoGramScript.type = 'text/javascript';
			infoGramScript.src = '//e.infogram.com/js/dist/embed.js?Hev';
			documentHead.appendChild(infoGramScript);
			console.log('Inserted for Infogram scripts');
			//playbuzz
			(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));
			
			//video and make iframe responsive
			$('iframe[src*="youtube.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="play.vimeo.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="www.facebook.com/plugins/video"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			//fluidvids.init({
			 //selector: ['iframe', 'object'], // runs querySelectorAll()
			  //players: ['www.youtube.com', 'player.vimeo.com'] // players to support
			//});
			//$('iframe[src*="youtube"]').parent().fitVids();
			//$('.responsive-video-container').fitVids();
			//console.log('Fit video iframes ran');
		});
	}(jQuery));
	</script>


<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-1.7.2.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery.ui.core.min.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-ui.min.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>

<noscript><meta http-equiv='REFRESH' content='0;url=https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/nojavascript.jsp?page=undefined'></noscript>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso-config.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/config.js?v=0308181124"></script>
<script>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</script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/site.js"></script>
<script>var nwJQuery = jQuery.noConflict();</script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/e-pass.js"></script>
<script>newzware_epassInit();</script>
<script>
    nwJQuery(function() {
        if(nwJQuery('#nwcustomloginform').length == 1) {
            nwJQuery('#nwcustomloginform').submit(function() {
                var data = nwJQuery("#nwcustomloginform :input").serializeArray();
				newzware_doLogin();
				return false;  // <- cancel event
            });
        }
		//console.log('Registration Panel:' + nwRegistrationPanel);
    });
</script>



<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.min.js"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.carousel.js"></script>
<div class="blue-wide-box">
<div class="content-center-wrapper">
<div id="local-tag-line">
<h2>Local journalism. More essential than ever.</h2>
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a title="Subscribe to the Akron Beacon Journal and Ohio.com" href="/akron/subscriber-options">Subscribe to the Akron Beacon Journal</a>
</div>
</div>
</div>
</div>
</div>
<div id="return-to-top">
<i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<div id="page-footer-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="left-footer-wrapper-links">
<div class="links-left-wrapper">
<div class="links-left-left">
<h3>SERVICES</h3>
<ul>
<li><a href="/akron/about/contact-us" title="Want to contact us?">Contact us</a></li>
<li><a href="/akron/subscriber-options" title="Subscribe to the Akron Beacon Journal and Ohio.com">Subscribe</a></li>
<li><a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=http://www.ohio.com" title="Our subscriber services">Subscriber services</a></li>
<li><a href="/akron/news/break-news" title="Latest news alerts">News alerts</a></li>
<li><a href="/akron/about/advertising" title="Want to advertise with us?">Advertise with us</a></li>
<li><a href="/akron/careers" title="Join the award winning Akron Beacon Journal and Ohio.com team">Join our team</a></li>
</ul>
</div>
<div class="links-left-right">
<h3>ADVERTISING</h3>
<ul>
<li><a href="/akron/homes" title="Your local source for Real-Estate">Homes</a></li>
<li><a href="/akron/jobs" title="The Careers and Jobs your looking for!">Jobs</a></li>
<li><a href="/akron/autos" title="All your automotive needs.">Autos</a></li>
<li><a href="http://classifieds.ohio.com/" title="Your one stop shopping and merchandise services.">Classifieds</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/" title="Obituaries and memoriams.">Obituaries</a></li>
</ul>
</div>
</div>

</div>
<div id="right-footer-wrapper-links">
<h3>SECTIONS</h3>
<ul>
<li class="footer-section-head"><a href="/akron/news">News</a></li>
<li><a href="/akron/news/local-news">Local news</a></li>

<li><a href="/akron/pages">Pages</a></li>
<li><a href="/akron/news/nation">National</a></li>
<li><a href="/akron/news/world">World</a></li>
<li><a href="/akron/news/politics">Politics</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li><a href="/akron/sports/browns">Browns</a></li>
<li><a href="/akron/sports/cavs">Cavs</a></li>
<li><a href="/akron/sports/high-school">High school</a></li>
<li><a href="/akron/sports/zips">Akron Zips</a></li>
<li><a href="/akron/sports/indians">Indians</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="/akron/entertainment/arts">Performing arts</a></li>
<li><a href="/akron/entertainment/movies">Movies</a></li>
<li><a href="/akron/entertainment/pop-music">Music</a></li>
<li><a href="/akron/entertainment/fun-stuff">Games</a></li>

 <li><a href="#">&nbsp;</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/lifestyle/food">Food</a></li>
<li><a href="/akron/lifestyle/health">Health</a></li>
<li class="footer-section-head"><a href="/akron/business">Business</a></li>
<li class="footer-section-head"><a href="/akron/editorial">Editorial</a></li>
<li class="footer-section-head"><a href="/akron/multimedia/photo-galleries">Photos</a></li>
<li><a href="#">&nbsp;</a></li>
</ul>





</div>


<div id="footer-copy-wrapper">

<p><span>&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" title="About us." target="_blank">GateHouse Media, LLC</a> All rights reserved</span></p>
<p style="height:10px;display:block;"></p>
<p><span>Original content available for non-commercial use under a Creative Commons license, except where noted.</span></p>
<p><span>Akron Beacon Journal ~ 44 E. Exchange Street, Akron, OH 44309-0640 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" title="See our privacy policy." target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" title="See our terms of service." target="_blank">Terms Of Service</a></span></p>
<p style="height:20px;display:block;"></p>
<p><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ghlogo_horizontal.png" alt="GateHouse Media Logo" style="-webkit-border-radius:5px; -moz-border-radius:5px; border-radius:5px; display:block; background-color:#ffffff; height:36px; padding:10px;" /></p>
</div>

</div>
</div>
</div>



<script class="teads" async="true" src="//a.teads.tv/page/81077/tag"></script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohio-page-scripts.js?v=0308181124"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/footer-scripts.js?v=0308181124"></script>
<div class="premium-ad-seven">
<script>
		function lateAdFill() {
			googletag.cmd.push(function() {
				googletag.pubads().refresh();
			});
		}
		//$(window).bind('load', function() {
			//lateAdFill();
		//});
		(function($){
			$(window).on('load', function(){
				/* function onLoad(loading, loaded) {
					if(document.readyState === 'complete'){
						return loaded();
					}
					loading();
					if (window.addEventListener) {
						window.addEventListener('load', loaded, false);
					}
					else if (window.attachEvent) {
						window.attachEvent('onload', loaded);
					}
				}
				
				onLoad(function(){
				   console.log('I am waiting for the page to be loaded');
				}, function(){
					lateAdFill();
					console.log('The page is loaded');
				}); */
				setTimeout(lateAdFill, 300);
			
				$.fn.iexistsNWLogin = function(){ return this.length > 0; }
				if( $('#nwmaindiv').iexistsNWLogin ){
					//$(this).parents('div.ui-draggable').removeClass('ui-draggable');
					//$('#nwmaindiv').closest('div.draggable').removeClass('ui-draggable');
					//$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').draggable({ cancel: 'div.ui-widget-content' });
					$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').draggable('disable');
					//$('#nwmaindiv').closest('div.draggable').removeClass('ui-draggable-dragging');
					$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').css({'opacity': '1.0'});
				}
			});
		})(jQuery);
	</script>
</div>

<script>
		var _sf_async_config={};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 59215;
		_sf_async_config.domain = 'ohio.com';
		_sf_async_config.useCanonical = true;
		var cbTemp = document.location.pathname.split('/');
		var cbSection1 = cbTemp[2];
		_sf_async_config.sections = cbSection1;
		//f_async_config.sections = 'Ohio,News,Sports,Business,Editorial,Lifestyle,Entertainment,Special Projects,Blogs';  //CHANGE THIS
		
		//var cbAuthor = $('.post-credit, .author').text().trim(); // REMOVED TO FIX "AUTHORS" ON SITE
	  
		// Chartbeat Author uses page title for author in meta data - Charles
		//var cbAuthor = $('meta[name=author]').attr('content');
		
		var cbAuthor = $('.article-author').text();
	  
		_sf_async_config.authors = cbAuthor;    //CHANGED TO MATCH ABJ ARTICLE CLASS
		/** CONFIGURATION END **/
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
			// removed for video tracking e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
			//e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
		  var _cbv = window._cbv || (window._cbv = []);
		  _cbv.push(['autoDetectYouTubeIframes']);
		  var oldonload = document.ready;
		  document.ready = (typeof document.ready != 'function') ?
			 loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>

<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-embed.min.js'></script>

</body>


</html> 
