<!DOCTYPE html>

<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml" dir="ltr">
<head>
<title>
	Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91	</title>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="description" content="Mary A. Regula, the widow of longtime U.S. Rep. Ralph Regula, died on Thursday, eight months after her husband, the Canton Repository is reporting. Mrs. Regula was 91. She was the founder of the National First Ladies&#8217; Library in Canton. Her sons, Richard and David, described her to the Repository as a devoted wife and mother who served as her husband&#8217;s most trusted adviser. &#8220;It&#8217;s a hard thing, but she&#8217;s with dad,&#8221; Richard Regula told the newspaper. &#8220;She was ready. Her spirit and her soul have been with him the last couple of weeks.&#8221; Read the Repository story here." />
<meta name="author" content="contributor">
<link rel="canonical" href="https://ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91">

<meta name="google-site-verification" content="yvaagcG0KEbV8PTNzFJeIZzEeMcNK7P1_0360C-kseg" />

<meta name="google-site-verification" content="Kf_C7uvaI6wmxqCU4FMOH9Io3AlKVvpkXyFXtsvWVeQ" />

<meta name="msvalidate.01" content="64F1AAE08DDB3C1D1232C9CA817741FB" />

<meta name="yandex-verification" content="b2634742da94190c" />

<meta property="fb:app_id" content="1454634984768641">
<meta property="og:site_name" content="www.ohio.com">
<meta property="fb:pages" content="89620171203" />
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/android-chrome-192x192.png" />
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon-16x16.png" />
<link rel="manifest" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/site.webmanifest" />
<link rel="mask-icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/safari-pinned-tab.svg" color="#516ca3" />
<link rel="shortcut icon" href="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/favicon.ico" />
<meta name="msapplication-TileColor" content="#516ca3" />
<meta name="msapplication-TileImage" content="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/mstile-144x144.png" />
<meta name="msapplication-config" content="https://www.ohio.com/wp-content/themes/ohioTheme/images/favicons/browserconfig.xml" />
<meta name="theme-color" content="#ffffff" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />

<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/feed" title="Ohio.com latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.ohio.com/comments/feed" title="Ohio.com latest comments" />
<link rel="pingback" href="https://www.ohio.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles.css?v=0308181124" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_media_styles.css?v=0308181124" media="screen and (max-width: 667px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_page_styles_fixed.css?v=0308181124" media="screen and (min-width: 668px)" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/ohio_print_styles.css" media="print" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered.css" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epmetered2.css" />
<link rel="stylesheet" type="text/css" href="https://www.ohio.com/wp-content/themes/ohioTheme/css/epoptions.css" />

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.css">
<link rel="stylesheet" href="https://maxcdn.icons8.com/fonts/line-awesome/1.1/css/line-awesome.min.css">

<link href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,700" rel="stylesheet" data-noprefix>


<link href="https://fonts.googleapis.com/css?family=Lora:400,700" rel="stylesheet" data-noprefix>


<link href="https://fonts.googleapis.com/css?family=Nobile:400,700" rel="stylesheet" data-noprefix>


<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js" integrity="sha256-VazP97ZCwtekAsvgPBSUwPFKdrwD3unUfSGVYrahUqU=" crossorigin="anonymous"></script>



<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-24911060-1', 'auto');
		ga('send', 'pageview');
	</script>


<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
<script>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</script>


<script src="https://s.ntv.io/serve/load.js" async></script>




<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<link rel="canonical" href="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mary A. Regula, the widow of longtime U.S. Rep. Ralph Regula, died on Thursday, eight months after her husband, the Canton Repository is reporting." />
<meta name="twitter:title" content="Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91 - Ohio.com" />
<meta name="twitter:site" content="@ohiodotcom" />
<meta name="twitter:image" content="https://www.ohio.com/wp-content/uploads/2017/08/facebook_no_image.jpg" />
<meta name="twitter:creator" content="@ohiodotcom" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ohio.com\/","sameAs":["https:\/\/www.facebook.com\/AkronBeaconJournal","https:\/\/www.instagram.com\/photos_ABJ\/","https:\/\/www.linkedin.com\/company\/akron-beacon-journal-ohio-com","https:\/\/www.youtube.com\/channel\/UClaIZayJYZunD66ib5e32og","https:\/\/www.pinterest.com\/akronbeacon\/","https:\/\/twitter.com\/ohiodotcom"],"@id":"#organization","name":"Akron Beacon Journal","logo":"https:\/\/www.ohio.com\/wp-content\/themes\/ohioTheme\/images\/ohio-logo.svg"}</script>

<link rel='dns-prefetch' href='//www.ohio.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Feed" href="https://www.ohio.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Comments Feed" href="https://www.ohio.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Ohio.com &raquo; Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91 Comments Feed" href="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91/feed" />
<meta property="fb:app_id" content="1454634984768641" /><meta property="og:title" content="Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91" /><meta property="og:site_name" content="www.ohio.com" /><meta property="og:description" content="Mary A. Regula, the widow of longtime U.S. Rep. Ralph Regula, died on Thursday, eight months after her husband, the Canton Repository is reporting. Mrs. Regula was 91. She was the founder of the National First Ladies&#8217; Library in Canton. Her sons, Richard and David, described her to the Repository as a devoted wife and mother who served as her husband&#8217;s most trusted adviser. &#8220;It&#8217;s a hard thing, but she&#8217;s with dad,&#8221; Richard Regula told the newspaper. &#8220;She was ready. Her spirit and her soul have been with him the last couple of weeks.&#8221; Read the Repository story here." /><meta property="fb:pages" content="89620171203" /><meta property="og:image" content="http://www.ohio.com/wp-content/themes/ohioTheme/images/social_no_image.jpg" /><meta property="og:image:secure_url" content="http://www.ohio.com/wp-content/themes/ohioTheme/images/social_no_image.jpg" /><link rel='stylesheet' id='wpuf-css-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-queue-public-style-css' href='https://www.ohio.com/wp-content/plugins/recent-posts-widget-queue/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"1056fb6aa3","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"1056fb6aa3","ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php?nonce=f09b18ea7f","flash_swf_url":"https:\/\/www.ohio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.ohio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js'></script>
<link rel='https://api.w.org/' href='https://www.ohio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ohio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ohio.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.ohio.com/?p=1762744' />
<link rel="alternate" type="application/json+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fnews%2Fbreaking-news-news%2Fmary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ohio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohio.com%2Fakron%2Fnews%2Fbreaking-news-news%2Fmary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91&#038;format=xml" />
</head>
<body>
<div id="site-container">
<div id="slide-menu-overlay"></div>

<div id="side-menu-wrapper">
<div id="side-menu-content">
<div id="close-slide-menu" class="light-gray-background">
<i class="fa fa-times" aria-hidden="true" style="margin-right:8px;"></i>Close <br />
</div>
<div class="menu-logo-shares white-background" id="shares-slide-menu">
<span id="slide-menu-logo"><a href="/"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="ABJ Logo Menu" /></a></span>
</div>
<div id="slide-menu-search" class="light-gray-background">
<div style="max-width:170px;float:left;">
<form id="menuSearch" class="searchform-g-replace searchform">
<div class="search-wrapper">
<span style="width: 100%; display: table;">
<input class="search-data-input" value="" placeholder="Search" type="text" style="display:table-cell;width:100%;vertical-align:middle;">
<span class="searchSubmit" style="position: relative; display: table-cell;vertical-align: middle;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input value="" type="submit"></i>
</span>

</span>
</div>
</form>
</div>

<span class="menu-share-icon-wrapper" style="margin-top:5px;">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
<ul class="main-nav-item">

<li class="light-gray-background">
<a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=https://www.ohio.com">
<span class="nav-category-main">Subscriber Services</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/rewards" target="_blank">
<span class="nav-category-main" id="menu-slide-logo-subscriber-rewards">
<img id="sub-rewards-slide-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj.png" alt="Subscriber Rewards Slide Menu Logo" style="width:60%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
<img id="sub-rewards-slide-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/premium-rewards-logo-long-noabj-hover.png" alt="Subscriber Rewards Slide Menu Logo" style="width:63.5%; height:auto; display:inline-block; border:0px; margin:0px; padding:0px;" />
</span>
</a>
</li>


<li class="light-gray-background">
<a href="http://akronbeaconjournal.oh.newsmemory.com/">
<span class="nav-category-main">Replica Edition</span>
</a>
</li>



<li class="light-gray-background">
<a href="/akron/news">
<span class="nav-category-main">News</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="/akron/news/local">
<span class="nav-category-sub">Local News</span>

</a>

</li>


<li class="gray-background">
<a href="http://www.legacy.com/obituaries/ohio/">
<span class="nav-category-sub">Obituaries</span>
</a>
</li>




<li class="gray-background">
<a href="/akron/news/nation">
<span class="nav-category-sub">Nation</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/news/world">
<span class="nav-category-sub">World</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/sports">
<span class="nav-category-main">Sports</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="#">
<span class="nav-category-sub">Pro</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/browns">Browns</a></li>
<li class="white-background"><a href="/akron/sports/cavs">Cavs</a></li>
<li class="white-background"><a href="/akron/sports/indians">Indians</a></li>
<li class="white-background"><a href="/akron/sports/racers">Racers</a></li>
<li class="white-background"><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/mlb">MLB</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nba">NBA</a></li>
<li class="white-background"><a href="http://ohio.com/akron/sports/nfl">NFL</a></li>
</ul>
</li>


<li class="gray-background">
<a href="#">
<span class="nav-category-sub">College</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/zips">University of Akron</a></li>
<li class="white-background"><a href="/akron/sports/kent-state">Kent State</a></li>
<li class="white-background"><a href="/akron/sports/osu">Ohio State</a></li>


</ul>
</li>


<li class="gray-background">
<a href="/akron/sports/high-school">
<span class="nav-category-sub">High School</span>
<span class="drop-arrow"><i class="fa fa-angle-down menu-icon-sub" aria-hidden="true"></i></span>
</a>
<ul class="sub-navigation" style="display:none;">
<li class="white-background"><a href="/akron/sports/high-school">High school</a></li>
<li class="white-background"><a href="/akron/sports/high-school/city-series">City Series</a></li>
<li class="white-background"><a href="/akron/sports/high-school/suburban-league">Suburban League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/federal-league">Federal League</a></li>
<li class="white-background"><a href="/akron/sports/high-school/portage-trail-conference">Portage Trail Conference</a></li>
 <li class="white-background"><a href="/akron/sports/high-school/other">Other</a></li>
</ul>
</li>




 



<li class="gray-background">
<a href="/akron/sports/golf">
<span class="nav-category-sub">Golf (pro and amateur)</span>
</a>
</li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/business">
<span class="nav-category-main">Business</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">





<li class="gray-background">
<a href="/akron/business/gas">
<span class="nav-category-sub">Gasoline Prices</span>
</a>
</li>







</ul>
</li>


<li class="light-gray-background">
<a href="/akron/editorial">
<span class="nav-category-main">Editorial</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">




<li class="gray-background">
<a href="/akron/editorial/editorials">
<span class="nav-category-sub">Editorials</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/commentary">
<span class="nav-category-sub">Columnists</span>
</a>
</li>


<li class="gray-background">
<a href="/akron/editorial/vop">
<span class="nav-category-sub">Voice of the people</span>
</a>
</li>




</ul>
</li>


<li class="light-gray-background">
<a href="/akron/lifestyle">
<span class="nav-category-main">Lifestyle</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/lifestyle/books">Books</a></li>
<li class="gray-background"><a href="http://www.legacy.com/celebration/ohio/">Celebrations</a></li>
<li class="gray-background"><a href="http://www.uclick.com/client/bea/da/">Dear Abby</a></li>
<li class="gray-background"><a href="/akron/news/education">Education</a></li>
<li class="gray-background"><a href="/akron/lifestyle/food">Food</a></li>
<li class="gray-background"><a href="/akron/lifestyle/health">Health</a></li>
<li class="gray-background"><a href="/akron/lifestyle/home-garden">Home &amp; garden</a></li>


<li class="gray-background"><a href="/akron/lifestyle/religion">Religion</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel">Travel</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="/akron/entertainment">
<span class="nav-category-main">Entertainment</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/entertainment/arts">Arts</a></li>
<li class="gray-background"><a href="/akron/pages/beer">Beer</a></li>
<li class="gray-background"><a href="/akron/entertainment/fun-stuff">Comics &amp; games</a></li>

<li class="gray-background"><a href="/akron/entertainment/horoscopes">Horoscopes</a></li>
<li class="gray-background"><a href="/akron/entertainment/movies">Movies</a></li>
<li class="gray-background"><a href="/akron/entertainment/pop-music">Music</a></li>
<li class="gray-background"><a href="/akron/lifestyle/travel/">Travel</a></li>
<li class="gray-background"><a href="/akron/entertainment/tv">Television</a></li>

<li class="gray-background"><a href="http://events.ohio.com/">Events</a></li>
<li class="gray-background"><a href="https://akron-community.pointslocal.com/community/authenticate#/community/create/event">Publish your event</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Writers</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/writers/malcolm-x-abram">Malcolm X Abram</a></li>
<li class="gray-background"><a href="/akron/writers/rick-armon">Rick Armon</a></li>
<li class="gray-background"><a href="/akron/writers/michael-beaven">Michael Beaven</a></li>
<li class="gray-background"><a href="/akron/writers/katie-byard">Katie Byard</a></li>
<li class="gray-background"><a href="/akron/writers/kerry-clawson">Kerry Clawson</a></li>
<li class="gray-background"><a href="/akron/writers/theresa-cottom">Theresa Cottom</a></li>
<li class="gray-background"><a href="/akron/writers/michael-douglas">Michael Douglas</a></li>
<li class="gray-background"><a href="/akron/writers/bob-dyer">Bob Dyer</a></li>
<li class="gray-background"><a href="/akron/writers/amanda-garrett">Amanda Garrett</a></li>
<li class="gray-background"><a href="/akron/writers/ryan-lewis">Ryan Lewis</a></li>
<li class="gray-background"><a href="/akron/writers/betty-lin-fisher">Betty Lin-Fisher</a></li>
<li class="gray-background"><a href="/akron/writers/doug-livingston">Doug Livingston</a></li>
<li class="gray-background"><a href="/akron/writers/jim-mackinnon">Jim Mackinnon</a></li>
<li class="gray-background"><a href="/akron/writers/phil-masturzo">Phil Masturzo</a></li>
<li class="gray-background"><a href="/akron/writers/clint-oconnor">Clint O'Connor</a></li>
<li class="gray-background"><a href="/akron/lifestyle/history">Mark J. Price</a></li>
<li class="gray-background"><a href="/akron/writers/marla-ridenour">Marla Ridenour</a></li>
<li class="gray-background"><a href="/akron/writers/paula-schleis">Paula Schleis</a></li>
<li class="gray-background"><a href="/akron/writers/george-thomas">George Thomas</a></li>

<li class="gray-background"><a href="/akron/writers/nate-ulrich">Nate Ulrich</a></li>
<li class="gray-background"><a href="/akron/writers/stephanie-warsmith">Stephanie Warsmith</a></li>
<li class="gray-background"><a href="/akron/writers/craig-webb">Craig Webb</a></li>

</ul>
</li>


<li class="light-gray-background">
<a href="#" class="ignore-click">
<span class="nav-category-main">Archives</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background">
<a href="http://abj.newspapers.com/">
<span class="nav-category-sub">Newspapers.com Archive</span>

</a>
</li>


<li class="gray-background">
<a href="http://www.newslibrary.com/sites/ak/">
<span class="nav-category-sub">NewsLibrary</span>
</a>
</li>
</ul>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/photo-galleries">
<span class="nav-category-main">Photos</span>
</a>
</li>


<li class="light-gray-background">
<a href="/akron/multimedia/videos">
<span class="nav-category-main">Videos</span>
</a>
</li>

<li class="dark-gray-background"><a href="http://ohio.com/akron/jobs" class="white-text">Jobs</a></li>


<li class="dark-gray-background">
<a href="http://ohio.com/akron/homes" class="white-text">
<span class="nav-category-main white-text">House &amp; Home</span>
<span class="drop-arrow-section"><i class="fa fa-angle-down menu-icon" aria-hidden="true"></i></span>
</a>
<ul class="section-navigation" style="display:none;">

<li class="gray-background"><a href="/akron/business/transfers">Real-Estate Transfers</a></li>

</ul>
</li>

<li class="dark-gray-background"><a href="/akron/autos" class="white-text">Autos</a></li>
<li class="dark-gray-background"><a href="http://www.legacy.com/obituaries/ohio/" class="white-text">Obituaries</a></li>
<li class="dark-gray-background"><a href="http://classifieds.ohio.com" class="white-text">Classifieds</a></li>
<li class="dark-gray-background"><a href="https://akron-beacon-journal.myshopify.com/" target="_blank" class="white-text">The Beacon Store</a></li>
<li class="dark-gray-background"><a href="http://local.ohio.com/" target="_blank" class="white-text">Local Business Directory</a></li>
<li class="dark-gray-background"><a href="http://www.publicnoticesohio.com/" target="_blank" class="white-text">Public Notices</a></li>
<li class="dark-gray-background"><a href="http://www4.thebeaconjournal.com/nie/" target="_blank" class="white-text">NIE</a></li>
</ul>
<div class="bottom-button-wrapper">
<div class="button-wrapper-slide-menu gold-button">
<a href="akron/subscriber-options">Subscribe</a>
</div>
<div class="button-wrapper-slide-menu blue-button">

<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in">Log In</a>
</div>
</div>
</div>
</div> 
<div id="top-bar-menu-wrapper">
<div id="top-menu">
<ul id="nav-menu-left">
<li class="gray-background"><a id="nav-toggle-top" href="#" title="Open the navigation menu" style="font-weight: 700;"><i class="fa fa-bars" aria-hidden="true" style="margin-right:5px;"></i>Sections</a></li>
<li><a href="/" style="font-size:25px;"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li><a href="/akron/news">News</a></li>
<li><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/business">Business</a></li>
<li><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/">Obituaries</a></li>
</ul>
<ul id="nav-menu-right">
<li>
<div class="menu-top-logo-shares">
<span class="menu-share-icon-wrapper">

<span class="share-icon-menu gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
</li>
<li class="gray-background"><a href="/akron/subscriber-options" title="Become a subscriber" style="font-weight: 700;">Subscribe</a></li>
<li>
<a href="/akron/rewards" title="Ger your Subscriber Rewards" style="display:block; margin:9px 0px 0px 0px; width:60px;" id="menu-logo-subscriber-rewards-top-bar" target="_blank">
<img id="sub-rewards-menu-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-black.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
<img id="sub-rewards-menu-logo-hover" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/subscriber-rewards/sub-rewards-logo-menu-hover-premium.png" alt="Subsciber Rewards Logo" style="width:100%; max-width:60px; height:auto; border:0px;" />
</a>
</li>

<li><a href="https://ohio.secondstreetapp.com/newsletter-optins/" title="Subscribe to your newsletters and offers!">Newsletters</a></li>
<li id="login-area-link" style="vertical-align:middle;">
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>
<script>
							jQuery(function($){
								// set function to check for authorized user/logged in user set the link
								function loadLoginLink () {
									var $logInLink;
									if ( $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') && $('#story-content-wrapper').outerHeight() > 0 || $.cookie('nwauthorized') && $.cookie('nwuser') && $.cookie('nwusersec') ) {
										//logged into Newzware
										$logInLink = '<a href="#" id="nwlogoutdiv" class="red-button-wrapper ignore-click" style="vertical-align:middle; display:block; padding:0px;" title="Click here to logout" onclick="javascript:newzware_doLogout()"><span type="button" value="Log Out" style="font-weight:normal;font-size:16px;display:inline-block;text-decoration:none;vertical-align:middle;" onclick="javascript:newzware_doLogout()" class="red-button">Log Out</span></a>';
										//$logInLink = '<a href="#" id="logoutTest" class="ignore-click">Test Click</a>';
									} else {
										//not logged into Newzware
										//$logInLink = '<a id="login-link" href="/akron/login" title="Log In">Log In</a>';
										$logInLink = '<a class="ignore-click" href="#" onclick="javascript:newzware_showLogin()" title="Click here to sign in" style="vertical-align:middle; display:inline-block; padding:0px;">Log In</a>';
									}
									$('#login-area-link').append($logInLink);
								}
								// when window loads set archive link if it exists
								//jQuery(window).load(function () {
									// load in and call function to authenticate user
									loadLoginLink();
									console.log('Loaded check for Newsware');
								//});
								
								$('#login-area-link').on('click', 'a', function(event){
									$('#login-area-link').empty();
									loadLoginLink();
								});
								
								$('.ignore-click').on('click', function(event) {
									// Prevent the default action.
									event.preventDefault();
									//return false;
								});
							});
							</script>

</li>
</ul>
</div>
<progress value="0"></progress>
</div>
<div id="page-header-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="weather-insert-wrapper">
<span id="weather-w-insert">

<iframe title="Click here for weather" src="https://www4.thebeaconjournal.com/NOAAWeatherData/weather_widget_slim_on_white.html" width="122" height="29" scrolling="no" allowTransparency="true" sandbox="allow-same-origin allow-scripts allow-popups allow-forms allow-top-navigation" style="vertical-align:baseline;display:block;position:relative;top:0;left:0;bottom:0;right:0;width:100%;height:100%;border:0px solid transparent;"></iframe>

</span>
</div>
<div id="site-logo-wrapper">
<a href="/" title="Click here to return to Ohio.com homepage"><img src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-logo.svg" alt="Akron Beacon Journal / Ohio.com Logo" /></a>
</div>
<div id="search-header-wrapper" style="width:135px;/* border:1px solid #b8b8ba;*/text-align:left;background:none repeat scroll 0 0 #eeeeee;border-radius:5px;">

<div style="/* max-width:135px; */">
<form id="headerSearch" class="searchform-g-replace searchform">
<div class="search-wrapper">
<span style="width: 100%; display: table;">
<input class="search-data-input" value="" placeholder="Search" type="text" style="display:table-cell;width:100%;vertical-align:middle;">
<span class="searchSubmit" style="position: relative; display: table-cell;vertical-align: middle;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input value="" type="submit"></i>
</span>

</span>
</div>
</form>
</div>



</div>
</div>
</div>


<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1454634984768641";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1348689806375-3' class="hide-at-six" style='margin:0 auto 20px auto;width:100%;max-width:980px;height:100%;clear:both;position:relative;z-index:300;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1348689806375-3'); });
			</script>
</div>

<div id='div-gpt-ad-1378828430388-2' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378828430388-2'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-4' style='height:auto; max-height:60px; width:100%; max-width:468px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-4'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-3' style='height:auto; max-height:50px; width:100%; max-width:320px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-3'); });
			</script>
</div>

<div id='div-gpt-ad-1464290594300-1' style='height:auto; max-height:60px; width:100%; max-width:234px; margin:0px auto;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-1'); });
			</script>
</div>
</div>
</div>
<div class="page-content-wrapper">
<div class="content-center-wrapper" class="entry-content">
<div id="story-content-wrapper">

<div class="entry-content-body">
<div class="article-bread-crumbs">
<div id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.ohio.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.ohio.com/news" rel="v:url" property="v:title">News</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.ohio.com/news/breaking-news-news" rel="v:url" property="v:title">Breaking News News</a> / <span class="breadcrumb_last">Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91</span></span></span></span></span></div>
<style type="text/css">
							.breadcrumb_last {
								display: none;
							}
						</style>
</div>
<div class="article-title">
<div id="post-1762744"><a href="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91" title="Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91" rel="bookmark">Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91</a></div>
</div>
<div class="article-time">
<span class="pub-post-date">Published: April 5, 2018 - 8:40 PM</span> </div>
<div class="clearFix"></div>
<div class="article-body-content-wrapper">
<div class="share-tools-wrapper">
<div class="share-tools-inside">

<style type="text/css">
.share-tools-inside {
	padding: 0px;
	border: 0px solid transparent;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper {
	padding-bottom: 0px;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper:last-child {
	padding-bottom: 10px;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper a {
	width: 35px;
	
	-webkit-box-shadow: inset 0px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 3px rgba(255, 255, 255, 0.5), 0px 3px 5px rgba(0, 0, 0, 0.10);
	-moz-box-shadow: inset 0px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 3px rgba(255, 255, 255, 0.5), 0px 3px 5px rgba(0, 0, 0, 0.10);
	box-shadow: inset 0px 1px 0px rgba(255, 255, 255, 0.3), inset 0px 0px 3px rgba(255, 255, 255, 0.5), 0px 3px 5px rgba(0, 0, 0, 0.10);
	
	-webkit-transition: all 200ms ease-in-out;
	-moz-transition: all 200ms ease-in-out;
	-o-transition: all 200ms ease-in-out;
	-ms-transition: all 200ms ease-in-out;	
	transition: all 200ms ease-in-out;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share {
	color: #3b5998;
	border: 1px solid #b8b8ba;
	margin: 0px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #3b5998;
	border: 1px solid #2e4677;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share {
	color: #00aced;
	border: 1px solid #b8b8ba;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #00aced;
	border: 1px solid #468ec5;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share {
	color: #85bfce;
	border: 1px solid #b8b8ba;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #85bfce;
	border: 1px solid #6c9ca8;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share {
	color: #031124;
	border: 1px solid #b8b8ba;
	margin: 10px auto 10px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #031124;
	border: 1px solid #000000;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share {
	color: #88c978;
	border: 1px solid #b8b8ba;
	margin: 10px auto 0px auto;
}

#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share:hover {
	color: #ffffff;
	background: none repeat scroll 0 0 #88c978;
	border: 1px solid #6ea461;
}

@media only screen and (max-width : 667px),
only screen and (max-device-width : 667px) {
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper {
		padding-bottom: 10px;
	}

	#bottomImware .addthis_toolbox #share-links .share-link-wrapper a,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .facebook-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .twitter-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .email-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .print-share,
	#bottomImware .addthis_toolbox #share-links .share-link-wrapper .add-share	{
		width: 35px;
		margin: 0px 3px!important;
	}
}
</style>
<div id="bottomImware" style="display:block;">
<div id="imware-center-revised-three" class="addthis_toolbox addthis_default_style">
<span id="share-links">
<div class="share-link-wrapper">
<a class="share-link-icon facebook-share addthis_button_facebook" title="Share on Facebook!">
<i class="fa fa-facebook" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon twitter-share addthis_button_twitter" title="Tweet this!">
<i class="fa fa-twitter" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon email-share addthis_button_email" title="Share this through email">
<i class="fa fa-envelope" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon print-share" href="javascript:window.print()" title="Print this">
<i class="fa fa-print" aria-hidden="true"></i>

</a>
</div>
<div class="share-link-wrapper">
<a class="share-link-icon add-share addthis_button_compact" href="#" title="More Share Options">
<i class="fa fa-plus-circle" aria-hidden="true"></i>

</a>
</div>
</span>
</div>
</div>
<script type="text/javascript">
	//var addthis_share = { 
	//email_vars: {
	//domain: "$m.context.site.bean.mainAlias.url"
	//} 
	//} 
	var addthis_config = { 
		pubid: "ra-4dd4981648c65947", 
		ui_cobrand:"www.ohio.com", 
		data_track_clickback:true,
		ui_508_compliant:true,
		ui_click:true
	}
</script>

<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js"></script>
 </div>
</div>
<div class="content-of-article-wrapper">
<div class="article-body-wrapper">


<style type="text/css">.article-gallery-insert{display:none;}</style> 
<div class="article-author">


</div>
<div class="article-author-title">
Beacon Journal/Ohio.com </div>
<div id='why-feature-box' class='article-body' style="display:none;">
<h1 style='color:#2d2d2d; font-weight:bold; font-size:40px; padding:10px 0px 10px 0px; margin:20px auto; display: block;'>You look like someone who appreciates good reading.</h1>
<p style='font-size: 18px; color: #8a8a8a; line-height:23px;'>We hope you enjoyed your 7 articles this month. You can come back next month for another 7 free articles or choose unlimited access with a Digital or Print Subscription, and continueto enjoy the best journalism in Akron, anytime, anywhere and on any device. Subcribing is quick and easy.</p>
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a href="/akron/subscriber-options" title="Click here to subscribe" style="color:#2d2d2d; text-shadow:0px 0px 0px; text-decoration:none; background-image:none;">Subscribe</a>
</div>
</div>
</div>
<div id="decryptedVideoBoxWrapped" class="premiumContent" style="display:none;"></div>
<div id="decryptedVideoBox" class="premiumContent" style="display:none;"></div>
<div class="entry-content-main-wrapper" style="display:block;"> <div class="article-body" id="encryptedBody" style="display:none;">
PGRpdiBpZD0nZGVjcnlwdGVkRGV0YWlsc0JveCcgc3R5bGU9J2Rpc3BsYXk6YmxvY2s7Jz48L2Rpdj48cD5NYXJ5IEEuIFJlZ3VsYSwgdGhlIHdpZG93IG9mIGxvbmd0aW1lIFUuUy4gUmVwLiBSYWxwaCBSZWd1bGEsIGRpZWQgb24gVGh1cnNkYXksIGVpZ2h0IG1vbnRocyBhZnRlciBoZXIgaHVzYmFuZCwgdGhlIENhbnRvbiBSZXBvc2l0b3J5IGlzIHJlcG9ydGluZy48L3A+CjxwPk1ycy4gUmVndWxhIHdhcyA5MS48L3A+CjxwPlNoZSB3YXMgdGhlIGZvdW5kZXIgb2YgdGhlIE5hdGlvbmFsIEZpcnN0IExhZGllcyYjODIxNzsgTGlicmFyeSBpbiBDYW50b24uPC9wPgo8cD5IZXIgc29ucywgUmljaGFyZCBhbmQgRGF2aWQsIGRlc2NyaWJlZCBoZXIgdG8gdGhlIFJlcG9zaXRvcnkgYXMgYSBkZXZvdGVkIHdpZmUgYW5kIG1vdGhlciB3aG8gc2VydmVkIGFzIGhlciBodXNiYW5kJiM4MjE3O3MgbW9zdCB0cnVzdGVkIGFkdmlzZXIuPC9wPgo8cD4mIzgyMjA7SXQmIzgyMTc7cyBhIGhhcmQgdGhpbmcsIGJ1dCBzaGUmIzgyMTc7cyB3aXRoIGRhZCwmIzgyMjE7IFJpY2hhcmQgUmVndWxhIHRvbGQgdGhlIG5ld3NwYXBlci4gJiM4MjIwO1NoZSB3YXMgcmVhZHkuIEhlciBzcGlyaXQgYW5kIGhlciBzb3VsIGhhdmUgYmVlbiB3aXRoIGhpbSB0aGUgbGFzdCBjb3VwbGUgb2Ygd2Vla3MuJiM4MjIxOzwvcD4KPHA+UmVhZCB0aGUgUmVwb3NpdG9yeSBzdG9yeSA8YSBocmVmPSJodHRwOi8vd3d3LmNhbnRvbnJlcC5jb20vbmV3cy8yMDE4MDQwNS91cGRhdGUtbWFyeS1yZWd1bGEtcmVtZW1iZXJlZC1mb3ItZGV2b3Rpb24tc2FnZS1hZHZpY2UiPmhlcmU8L2E+LjwvcD4K </div>
<div id="decryptedBody" class="premiumContent" style="display:none;"></div>
</div><div id="decryptedRelatedLinks" class="premiumContent" style="display:none;"></div> <script>
										nwInitLogin = true;
									</script>
<div class="content-center-wrapper">
<div id="story-content-wrapper-comments">

<div class="article-comment-link">
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a href="#/" class="click-comment-target">View Comments</a>
</div>
</div>
</div>

<div class="article-comment-wrapper" style="display:none;">
<div class="commentPolicy">Ohio.com is happy to provide a forum for comments on stories. We encourage a lively exchange of ideas and thoughts regarding topics in the news. We discourage comments that are personal attacks, abusive, or hateful. Such comments may be flagged for removal.</div>
<div class="fb-section" style="width:98%;">

<span>Comment(s)</span>
<div class="fb-comments" data-href="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
</div>
</div>
</div>
</div>
<div class="right-wrapper">
<div class="right-rail-content">
<div class="content-center-wrapper">
<div class="atf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378828430388-1' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378828430388-1');
											  });
											</script>
</div>

<div id='div-gpt-ad-1464290594300-2' style='height:auto; max-height:250px; width:100%; max-width:250px; margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-2'); });
											</script>
</div>

<div id='div-gpt-ad-1464290594300-0' style='height: auto; max-height:150px; width:100%; max-width:180px; margin:20px auto;'>
<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464290594300-0'); });
											</script>
</div>
</div>

<div class="most-popular-wrapper">
<div class="content-center-wrapper">
<div id="most-pop-commented-article" class="blue-wide-box" style="border-radius:4px;">
<div class="content-center-wrapper" style="max-width:90%;">
<div class="page-section-head">
<span style="color:#e8ac58;">MOST READ</span>
<br />
<a href="#/" style="" class="ignore-click"><span class="read-head-day active-tab">24 HOURS</span></a>
<span style="">&nbsp;/&nbsp;</span>
<a href="#/" style="" class="ignore-click"><span class="read-head">7 DAYS</span></a>
</div>

<div class="ohio-slide-content-most-popular-article active-tab">
<ul><li><h3><a href="https://www.ohio.com/akron/news/boston-heights-authorities-bust-trio-in-what-may-be-largest-meth-bust-ever-in-ohio"><span class="most-read-title-text">Boston Heights: Authorities bust trio in what may be largest meth bust ever in Ohio</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/local/wheelchair-bound-akron-man-dies-in-house-fire"><span class="most-read-title-text">Wheelchair-bound Akron man dies in house fire</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/lifestyle/akron-dish-opening-dates-for-city-barbeque-picks-at-plx-tastes-of-portland-west-african-german-dinners"><span class="most-read-title-text">Akron Dish: Opening dates for City Barbeque, Picks at PLX; tastes of Portland; West African, German dinners</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/ohiocentric/police-investigate-reports-of-zombie-raccoons-in-northeast-ohio"><span class="most-read-title-text">Police investigate reports of zombie raccoons in Northeast Ohio</span></a>
</h3></li></ul>
</div>

<div class="ohio-slide-content-most-popular-article-week">
<ul><li><h3><a href="https://www.ohio.com/akron/news/local/akron-area-afghanistan-war-veteran-dies-at-30"><span class="most-read-title-text">Akron-area Afghanistan War veteran dies at 30</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/boston-heights-authorities-bust-trio-in-what-may-be-largest-meth-bust-ever-in-ohio"><span class="most-read-title-text">Boston Heights: Authorities bust trio in what may be largest meth bust ever in Ohio</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/breaking-news-news/18-year-old-man-shot-dead-in-akron"><span class="most-read-title-text">18-year-old man shot dead in Akron</span></a>
</h3></li><li><h3><a href="https://www.ohio.com/akron/news/akron-police-follow-signal-of-stolen-mobile-phone-after-goodyear-heights-store-heist-make-four-arrests"><span class="most-read-title-text">Akron police make four arrests after following signal of stolen mobile phone from Goodyear Heights store robbery</span></a>
</h3></li></ul> </div>
<div class="yellow-button-wrapper" style="display:block;">
<div class="yellow-button">
<a href="/akron/most-popular" title="Click here to see more popular stories">More</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="btf-rectangle premium-ad-seven">

<div id='div-gpt-ad-1378828430388-5' style='width:auto;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1378828430388-5');
											  });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-5' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-5'); });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-3' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-3'); });
											</script>
</div>
</div>
<div class="civic-science-insert">
<div id="civsci-id-2038161562" data-civicscience-widget="031d2b79-b176-efa4-251d-6cb2236846b7"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div class="third-rectangle premium-ad-seven">

<div id='div-gpt-ad-1411054914115-0' style='width:100%;max-width:300px;height:auto;max-height:250px;margin:20px auto;'>
<script type='text/javascript'>
											  googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1411054914115-0');
											  });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-8' style='height:auto;max-height:250px;width:100%;max-width:250px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-8'); });
											</script>
</div>

<div id='div-gpt-ad-1478649384610-2' style='height:auto;max-height:150px;width:100%;max-width:180px;margin:20px auto;'>
<script>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-2'); });
											</script>
</div>
</div>
<div class="fourth-rectangle premium-ad-seven">
</div>
</div>
</div>
<div class="sticky-container-wrapper">
<div class="right-content-sticky">
<div class="content-center-wrapper">

<div class="video-player-wrapper premium-ad-seven" style="margin: 20px auto; padding: 0px; text-align: center;">

<script src="https://widgets.digitalmediacommunications.com/embed/re/300x600/1312/akr" type="text/javascript"></script>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>
</div>
</div>
</div>
</div>
<div class="clearFix"></div>

<div class="blue-wide-box article-market-box" style="margin:30px auto;">
<div class="content-center-wrapper ohio-slide-content-three-image panel-widget-style">
<div class="page-section-head" style="margin-bottom: 30px;">MARKETPLACE
<span class="links-wrapper">
<span class="page-link"><a href="/jobs">JOBS</a></span>
<span> / </span>
<span class="page-link"><a href="/autos">AUTOS</a></span>
<span> / </span>
<span class="page-link"><a href="/homes">HOMES</a></span>
<span> / </span>
<span class="page-link"><a href="/classifieds">CLASSIFIEDS</a></span>
</span>
</div>

<ul>
<li><a href="https://www.ohio.com/akron/homes/featured/3-ways-to-use-your-lawn-to-improve-curb-appeal">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/03/5ab4fe13d5b88.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">3 Ways To Use Your Lawn To Improve Curb Appeal</span>
</a>
<div class="rpwwt-post-date">March 23rd, 2018 9:15 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/kemppel-homes-building-custom-homes-in-harmony-with-nature">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/03/5ab4fe02b15bb.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Kemppel Homes: Building Custom Homes in Harmony with Nature</span>
</a>
<div class="rpwwt-post-date">March 23rd, 2018 9:15 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/homeowners-insurance-determining-how-much-is-enough">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/03/5ab4fdfccb10e.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Homeowner’s Insurance: Determining How Much is Enough</span>
</a>
<div class="rpwwt-post-date">March 23rd, 2018 9:15 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/howard-hanna-realtor-erin-soltis-where-market-expertise-and-client-empathy-meet-for-success">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/03/5ab25bc116b62.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Howard Hanna Realtor Erin Soltis: Where Market Expertise and Client Empathy Meet for Success</span>
</a>
<div class="rpwwt-post-date">March 21st, 2018 9:18 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/featured/getting-started-with-a-career-in-real-estate">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/03/5ab25bb83e7ba.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Getting Started With a Career in Real Estate</span>
</a>
<div class="rpwwt-post-date">March 21st, 2018 9:18 AM</div>
</li>
<li><a href="https://www.ohio.com/akron/homes/senior-living/retirement-readiness-hitting-the-retirement-preparation-sweet-spot">
<p class="empty-para">
<img src="https://www.ohio.com/wp-content/uploads/2018/02/5a970b143480d.jpg" alt="" /> 
</p>
<span class="rpwwt-post-title">Retirement Readiness: Hitting The Retirement Preparation Sweet Spot</span>
</a>
<div class="rpwwt-post-date">February 28th, 2018 3:03 PM</div>
</li>
</ul>


</div>
</div>
<div class="content-center-wrapper">
<div class="clearFix"></div>
<div class="bottom-article-content-box-split">
<div class="article-related-posts">
<h3 class="related-header">MORE SECTION STORIES</h3>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/nation/things-you-need-to-know-trump-says-he-didnt-know-about-payment-to-stormy-daniels">

<span class="related-post-title">Things You Need to Know: Trump says he didn’t know about payment to Stormy Daniels <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">April 5th, 2018 10:09 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/local/no-more-butts-at-barbertons-lake-anna-proposal-would-fine-smokers-in-city-parks">

<span class="related-post-title">No more butts at Barberton’s Lake Anna? Proposal would fine smokers in city parks <span class='has-attachment-icon'><i class='la la-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">April 5th, 2018 10:03 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/nation/national-news-briefs-delta-customer-data-hacked">

<span class="related-post-title">National news briefs: Delta customer data hacked <span class='has-attachment-icon'></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">April 5th, 2018 9:48 PM</span> </span>
</div>
<div class="related-post-content-wrapper">
<a rel="external" href="https://www.ohio.com/akron/sports/high-school/suburban-league/high-school-baseball-ellet-6-firestone-0-griffin-malick-josh-jaeger-lead-orangemen-to-victory-over-falcons">

<span class="related-post-title">High school baseball / Ellet 6, Firestone 0: Griffin Malick, Josh Jaeger lead Orangemen to victory over Falcons <span class='has-attachment-icon'><i class='la la-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="related-post-date">
<span class="date-of-post-related">April 5th, 2018 9:33 PM</span> </span>
</div>
</div>

<div class="article-latest-stories">
<h3 class="latest-header">THE LATEST</h3>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/sports/university-of-akron/1762796">

<span class="article-latest-title"> <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">April 5th, 2018 9:50 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/sports/high-school/suburban-league/high-school-baseball-ellet-6-firestone-0-griffin-malick-josh-jaeger-lead-orangemen-to-victory-over-falcons">

<span class="article-latest-title">High school baseball / Ellet 6, Firestone 0: Griffin Malick, Josh Jaeger lead Orangemen to victory over Falcons <span class='has-attachment-icon'><i class='la la-camera' aria-hidden='true' style='margin:0px 5px;'></i></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">April 5th, 2018 9:33 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/news/breaking-news-news/mary-a-regulawidow-of-longtime-u-s-rep-ralph-regula-dies-at-age-91">

<span class="article-latest-title">Mary A. Regula,widow of longtime U.S. Rep Ralph Regula, dies at age 91 <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">April 5th, 2018 8:40 PM</span> </span>
</div>
<div class="article-latest-post-wrapper">
<a rel="external" href="https://www.ohio.com/akron/sports/cavs/cavaliers-notebook-cedi-osman-starts-at-point-guard-jeff-green-nails-down-spot-in-playoff-lineup">

<span class="article-latest-title">Cavaliers notebook: Cedi Osman starts at point guard; Jeff Green nails down spot in playoff lineup <span class='has-attachment-icon'></span></span>
</a>
<span class="article-latest-post-date">
<span class="date-of-post-related">April 5th, 2018 8:02 PM</span> </span>
</div>
</div> </div>
</div>
<div class="clearFix"></div>
<div class="light-gray-wide-box premium-ad-seven" style="padding:20px 0px 20px 0px;">
<div class="content-center-wrapper">

<div id='div-gpt-ad-1378828430388-6' style='width:auto;max-width:728px;height:auto;max-height:90px;margin:0px auto;'>
<script type='text/javascript'>
			  googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1378828430388-6');
			  });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-7' style='height:auto;max-height:60px;width:100%;max-width:468px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-7'); });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-6' style='height:auto;max-height:50px;width:100%;max-width:320px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-6'); });
			</script>
</div>

<div id='div-gpt-ad-1478649384610-4' style='height:auto;max-height:60px;width:100%;max-width:234px;margin:0px auto;'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478649384610-4'); });
			</script>
</div>
</div>
</div>
<div class="bar-outer-wrapper premium-ad-seven">
<div class="bar-center">
<div class="beacon-bar-placement">

<div id='div-gpt-ad-1378828430388-3' style='width:auto;max-width:270px;height:auto;max-height:40px;'>
<script type='text/javascript'>
                  googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-1378828430388-3');
                  });
                </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-1425499928668-8' style='height:1px; width:1px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425499928668-8'); });
	</script>
</div>

<div id='div-gpt-ad-1444936995543-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444936995543-0'); });
		</script>
</div>

<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohioSlide.js?v=0308181124" type="text/javascript"></script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.plugin.min.js" type="text/javascript"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.sticky.min.js" type="text/javascript"></script>
<script type="text/javascript">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</script>


<style type='text/css'>
	/* old .show-full-article-button {
		background: none repeat scroll 0 0 #e7f3fc;
		padding: 5px;
		font-family:'Avant Garde', Avantgarde, 'Century Gothic', CenturyGothic, 'AppleGothic', sans-serif;
		font-size: 16px;
		border: 1px solid #bbd7ed;
		max-width: 130px;
		text-align: center;
		margin: 15px auto;
	} */

	.show-full-article-button-wrapper {
		overflow: hidden;
		border-radius: 4px;
		background: none repeat scroll 0 0 #8a8a8a;
		margin: 20px auto;
		text-align: center;
		display: inline-block;
	}

	.show-full-article-button {
		font-weight: 300;
		font-size: 18px;
		color: #ffffff;
		font-family: 'Archivo Narrow', sans-serif;
		padding: 8px 10px 8px 10px;
	}
	  
	.show-full-article-button-wrapper:hover,
	.show-full-article-button-wrapper.hover,
	.show-full-article-button-wrapper:focus,
	.show-full-article-button-wrapper.focus {
		cursor: pointer;
		color: #e8ac58;
	}

	.show-full-article-button-wrapper:active,
	.show-full-article-button-wrapper.active {
		cursor: pointer;
		color: #516ca3;
	}
	</style>
<script type='text/javascript'>
	jQuery(function($){
		$(window).load(function() {
			$.first_run = true;
			function checkWindowArticleSize() {
				/* if ($(window).width() < 601) {
					if($.first_run == true) {
						// old hide article body items
						//$('#decryptedBody p').each(function() {
							//$('#decryptedBody p:nth-of-type(n+2)').hide();
						//});
						
						//updated hide article body items
						var countBodyItems = $('#decryptedBody').children().length;
						console.log(countBodyItems);
						if(countBodyItems >= 3) {
							$('#decryptedBody').children(':nth-child(n+4)').hide();
						}	
						var showFullButton = $('<div class="show-full-article-button-wrapper"><div class="show-full-article-button">Show Full Article</div></div>');
						$('#decryptedBody').after(showFullButton);
						// old show article click button
						//$('.show-full-article-button').click(function() {
							//$('#decryptedBody p:nth-of-type(0n)').show();
							//$('#decryptedBody p').show();
							//$(this).hide();
							//ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						//});
						//new show article click button
						$('.show-full-article-button').click(function() {
							$('#decryptedBody').children().show();
							$(this).hide();
							ga('send', 'event', 'Button', 'Click', 'Show Full Article');
						});
						$.first_run = false;
					}
				} */
				
				if ($(window).width() > 669) {
					var countBodyItems = $('#decryptedBody').children().length;
					
					$('.share-tools-wrapper').sticky({
						boundedBy: '.article-body-content-wrapper'
					});
					
					/* if(countBodyItems >= 21) {
						$('.right-content-sticky').sticky({
							boundedBy: '.article-body-content-wrapper'
						});
					} */
					
					if ( $('.article-body-wrapper').outerHeight(true) >= 1760 ){ // get total height of right rail, if article exceeds, then make sticky.
						$('.right-content-sticky').sticky({
							boundedBy: '.article-body-content-wrapper'
						});
					}
				}
				
			}
			$(window).load(function() {
			checkWindowArticleSize();
			});
			$(window).resize(function() {
				checkWindowArticleSize();
			});
			checkWindowArticleSize();
			
			//fix for embed items in post
			var documentHead = document.getElementsByTagName('head')[0];
			var twitterScript = document.createElement('script');
			twitterScript.type = 'text/javascript';
			twitterScript.src = '//platform.twitter.com/widgets.js';
			documentHead.appendChild(twitterScript);
			console.log('Insert for Twitter scripts');
			//apester
			var apesterScript = document.createElement('script');
			apesterScript.type = 'text/javascript';
			apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
			documentHead.appendChild(apesterScript);
			console.log('Insert for Apester scripts');
			//instagram
			var instaGramScript = document.createElement('script');
			instaGramScript.type = 'text/javascript';
			instaGramScript.src = '//platform.instagram.com/en_US/embeds.js';
			documentHead.appendChild(instaGramScript);
			console.log('Inserted for Instagram');
			//infogram
			var infoGramScript = document.createElement('script');
			infoGramScript.type = 'text/javascript';
			infoGramScript.src = '//e.infogram.com/js/dist/embed.js?Hev';
			documentHead.appendChild(infoGramScript);
			console.log('Inserted for Infogram scripts');
			
			//video and make iframe responsive
			$('iframe[src*="youtube.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="play.vimeo.com"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			$('iframe[src*="www.facebook.com/plugins/video"]').each(function() {
				var url = $(this).attr("src");
				var videoWrap = '<div class="video-container"></div>';
				$(this).wrap(videoWrap);
				//$(this).attr("src",url+"&amp;wmode=transparent");
				
			});
			//fluidvids.init({
			 //selector: ['iframe', 'object'], // runs querySelectorAll()
			  //players: ['www.youtube.com', 'player.vimeo.com'] // players to support
			//});
			//$('iframe[src*="youtube"]').parent().fitVids();
			//$('.responsive-video-container').fitVids();
			//console.log('Fit video iframes ran');
		});
	}(jQuery));
	</script>


<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-1.7.2.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery.ui.core.min.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/jquery-ui.min.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cookie.min.js"></script>

<noscript><meta http-equiv='REFRESH' content='0;url=https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/nojavascript.jsp?page=undefined'></noscript>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso-config.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/sso.js"></script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/config.js?v=0308181124"></script>
<script>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</script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/site.js"></script>
<script>var nwJQuery = jQuery.noConflict();</script>
<script data-cfasync="false" src="https://www.ohio.com/wp-content/themes/ohioTheme/js/newzware/e-pass.js"></script>
<script>newzware_epassInit();</script>
<script>
    nwJQuery(function() {
        if(nwJQuery('#nwcustomloginform').length == 1) {
            nwJQuery('#nwcustomloginform').submit(function() {
                var data = nwJQuery("#nwcustomloginform :input").serializeArray();
				newzware_doLogin();
				return false;  // <- cancel event
            });
        }
		//console.log('Registration Panel:' + nwRegistrationPanel);
    });
</script>



<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.min.js"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/jquery.cycle2.carousel.js"></script>
<div class="blue-wide-box">
<div class="content-center-wrapper">
<div id="local-tag-line">
<h2>Local journalism. More essential than ever.</h2>
<div class="yellow-button-wrapper">
<div class="yellow-button">
<a title="Subscribe to the Akron Beacon Journal and Ohio.com" href="/akron/subscriber-options">Subscribe to the Akron Beacon Journal</a>
</div>
</div>
</div>
</div>
</div>
<div id="return-to-top">
<i class="fa fa-angle-up" aria-hidden="true"></i>
</div>
<div id="page-footer-wrapper">
<div class="content-center-wrapper" style="text-align: center;">
<div id="left-footer-wrapper-links">
<div class="links-left-wrapper">
<div class="links-left-left">
<h3>SERVICES</h3>
<ul>
<li><a href="/akron/about/contact-us" title="Want to contact us?">Contact us</a></li>
<li><a href="/akron/subscriber-options" title="Subscribe to the Akron Beacon Journal and Ohio.com">Subscribe</a></li>
<li><a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp?rpage=http://www.ohio.com" title="Our subscriber services">Subscriber services</a></li>
<li><a href="/akron/news/break-news" title="Latest news alerts">News alerts</a></li>
<li><a href="/akron/about/advertising" title="Want to advertise with us?">Advertise with us</a></li>
<li><a href="/akron/careers" title="Join the award winning Akron Beacon Journal and Ohio.com team">Join our team</a></li>
</ul>
</div>
<div class="links-left-right">
<h3>ADVERTISING</h3>
<ul>
<li><a href="/akron/homes" title="Your local source for Real-Estate">Homes</a></li>
<li><a href="/akron/jobs" title="The Careers and Jobs your looking for!">Jobs</a></li>
<li><a href="/akron/autos" title="All your automotive needs.">Autos</a></li>
<li><a href="http://classifieds.ohio.com/" title="Your one stop shopping and merchandise services.">Classifieds</a></li>
<li><a href="http://www.legacy.com/obituaries/ohio/" title="Obituaries and memoriams.">Obituaries</a></li>
</ul>
</div>
</div>
<div id="footer-logo-left">
<img id="site-footer-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-footer-logo.png" alt="Akron Beacon Journal | Ohio.com footer logo" />
<img id="print-footer-logo" src="https://www.ohio.com/wp-content/themes/ohioTheme/images/ohio-footer-logo-print.png" alt="Akron Beacon Journal | Ohio.com footer logo print style" />
</div>
</div>
<div id="right-footer-wrapper-links">
<h3>SECTIONS</h3>
<ul>
<li class="footer-section-head"><a href="/akron/news">News</a></li>
<li><a href="/akron/news/local-news">Local news</a></li>

<li><a href="/akron/pages">Pages</a></li>
<li><a href="/akron/news/nation">National</a></li>
<li><a href="/akron/news/world">World</a></li>
<li><a href="/akron/news/politics">Politics</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/sports">Sports</a></li>
<li><a href="/akron/sports/rubberducks">RubberDucks</a></li>
<li><a href="/akron/sports/browns">Browns</a></li>
<li><a href="/akron/sports/cavs">Cavs</a></li>
<li><a href="/akron/sports/high-school">High school</a></li>
<li><a href="/akron/sports/zips">Akron Zips</a></li>
<li><a href="/akron/sports/indians">Indians</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/entertainment">Entertainment</a></li>
<li><a href="/akron/entertainment/arts">Performing arts</a></li>
<li><a href="/akron/entertainment/movies">Movies</a></li>
<li><a href="/akron/entertainment/pop-music">Music</a></li>
<li><a href="/akron/entertainment/fun-stuff">Games</a></li>

<li><a href="#">&nbsp;</a></li>
</ul>
<ul>
<li class="footer-section-head"><a href="/akron/lifestyle">Lifestyle</a></li>
<li><a href="/akron/lifestyle/food">Food</a></li>
<li><a href="/akron/lifestyle/health">Health</a></li>
<li class="footer-section-head"><a href="/akron/business">Business</a></li>
<li class="footer-section-head"><a href="/akron/editorial">Editorial</a></li>
<li class="footer-section-head"><a href="/akron/multimedia/photo-galleries">Photos</a></li>
<li><a href="#">&nbsp;</a></li>
</ul>
<div id="footer-search-map-wrapper">
<div id="footer-search-wrapper">
<div>
</div>
<div id="footer-search-wrapper-inside" style="/* border:1px solid #b8b8ba; */text-align:left;background:none repeat scroll 0 0 #ffffff;border-radius:5px;display:inline-block;width:100%;">
<div style="/* max-width:100%; */">
<form id="footerSearch" class="searchform-g-replace searchform">
<div class="search-wrapper">
<span style="width: 100%; display: table;">
 <input class="search-data-input" value="" placeholder="Search" type="text" style="display:table-cell;width:100%;vertical-align:middle;">
<span class="searchSubmit" style="position: relative; display: table-cell;vertical-align: middle;">
<i class="fa fa-search" aria-hidden="true" style="width: 25px; height: 20px; overflow: hidden; vertical-align: middle;"><input value="" type="submit"></i>
</span>

</span>
</div>
</form>
</div>

</div>
</div>
<div id="footer-site-map-wrapper">
<div class="drk-gray-button-wrapper">
<div class="drk-gray-button">
<a title="Click to see our site index" href="/akron/sitemap">Full Site Map</a>
</div>
</div>
</div>
</div>
</div>
<div id="footer-bottom-links">
<ul>
<li><a href="/akron/about/terms-of-service" title="See our terms of service.">Terms Of Use &amp; Service</a></li>
<li><span>&bull;</span></li>
<li><a href="/akron/about/copyright" title="See copyright information.">Copyright</a></li>
</ul>
</div>
<div class="white-line"></div>
<div id="footer-copy-wrapper">
<span>&copy; 2018 The Akron Beacon Journal</span>
<span>&bull;</span>
<span><a href="/" title="Click here to go to Ohio.com homepage">Ohio.com</a></span>
<span>&bull;</span>
<span>44 E. Exchange Street, Akron, Ohio 44308</span>
</div>
<div id="footer-icon-wrapper">
<div class="footer-logo-shares">
<span class="menu-share-icon-wrapper">

<span class="share-icon-menu dark-gray-background"><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></span>
<span class="share-icon-menu dark-gray-background"><a href="https://twitter.com/ohiodotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></span>
</span>
</div>
</div>
</div>
</div>
</div>



<script class="teads" async="true" src="//a.teads.tv/page/81077/tag"></script>


<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/ohio-page-scripts.js?v=0308181124"></script>
<script src="https://www.ohio.com/wp-content/themes/ohioTheme/js/footer-scripts.js?v=0308181124"></script>
<div class="premium-ad-seven">
<script>
		function lateAdFill() {
			googletag.cmd.push(function() {
				googletag.pubads().refresh();
			});
		}
		//$(window).bind('load', function() {
			//lateAdFill();
		//});
		(function($){
			$(window).on('load', function(){
				/* function onLoad(loading, loaded) {
					if(document.readyState === 'complete'){
						return loaded();
					}
					loading();
					if (window.addEventListener) {
						window.addEventListener('load', loaded, false);
					}
					else if (window.attachEvent) {
						window.attachEvent('onload', loaded);
					}
				}
				
				onLoad(function(){
				   console.log('I am waiting for the page to be loaded');
				}, function(){
					lateAdFill();
					console.log('The page is loaded');
				}); */
				lateAdFill();
			
				$.fn.iexistsNWLogin = function(){ return this.length > 0; }
				if( $('#nwmaindiv').iexistsNWLogin ){
					//$(this).parents('div.ui-draggable').removeClass('ui-draggable');
					//$('#nwmaindiv').closest('div.draggable').removeClass('ui-draggable');
					//$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').draggable({ cancel: 'div.ui-widget-content' });
					$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').draggable('disable');
					//$('#nwmaindiv').closest('div.draggable').removeClass('ui-draggable-dragging');
					$('div[aria-labelledby*="ui-dialog-title-nwmaindiv"]').css({'opacity': '1.0'});
				}
			});
		})(jQuery);
	</script>
</div>

<script>
		var _sf_async_config={};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 59215;
		_sf_async_config.domain = 'ohio.com';
		_sf_async_config.useCanonical = true;
		var cbTemp = document.location.pathname.split('/');
		var cbSection1 = cbTemp[2];
		_sf_async_config.sections = cbSection1;
		//f_async_config.sections = 'Ohio,News,Sports,Business,Editorial,Lifestyle,Entertainment,Special Projects,Blogs';  //CHANGE THIS
		
		//var cbAuthor = $('.post-credit, .author').text().trim(); // REMOVED TO FIX "AUTHORS" ON SITE
	  
		// Chartbeat Author uses page title for author in meta data - Charles
		//var cbAuthor = $('meta[name=author]').attr('content');
		
		var cbAuthor = $('.article-author').text();
	  
		_sf_async_config.authors = cbAuthor;    //CHANGED TO MATCH ABJ ARTICLE CLASS
		/** CONFIGURATION END **/
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
			// removed for video tracking e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_pub.js');
			//e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
		  var _cbv = window._cbv || (window._cbv = []);
		  _cbv.push(['autoDetectYouTubeIframes']);
		  var oldonload = document.ready;
		  document.ready = (typeof document.ready != 'function') ?
			 loadChartbeat : function() { oldonload(); loadChartbeat(); };
		})();
	</script>

<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://www.ohio.com/wp-includes/js/wp-embed.min.js'></script>

</body>


</html> 
