
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.ohio.com/Global/images/favicons/ohio_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190521025800
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20190520&category=NEWS&lopenr=305209991&Ref=AR
currentrequestunmodified: /news/20190520/holden-arboretum-is-hike-destination
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20190520&category=NEWS&lopenr=305209991&Ref=AR
@pagetype: article
app version: 2.0.329
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Akron Beacon Journal" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />
<meta name="apple-itunes-app" content="app-id=1435513433?at=1000lkC&ct=sb-ohio">
<meta name="google-play-app" content="app-id=com.ghm.akronbeaconjournal">
<link rel="apple-touch-icon" href="https://www.ohio.com/Global/images/mobile/m_apps/ohio/icons/icon175x175.jpeg">


		<!-- Meta Tags - Global Article6 guid: 16BD4CA0-B654-4246-B7D6-90C77407AA11-->
<meta name="description" content="The Portage Trail Walkers will hike at 10 a.m. Saturday at Holden Arboretum, 9550 Sperry Road in Kirtland.&nbsp; To reach the start of the hike, travel S.R. 43 north to S.R. 306 in Aurora. Turn right (east) on S.R. 6 and go 1.6 miles. Then turn left (north) on Sperry Road and go 2.8 miles to the Visitor Center (follow signs).&nbsp; The walk is on packed gravel paths among the flowers. The three-mile forest path features rigorous hills. The mileage depends on the walker. Entry fee is $4 for" />
<meta property="vf:unique_id" content="siteOH-pub5261-16BD4CA0-B654-4246-B7D6-90C77407AA11">
<meta property="tout:article:id" content="art-16BD4CA0-B654-4246-B7D6-90C77407AA11-pub5261">
<meta property="bt:pubDate" content="20190520T00:01:00Z">
<meta property="bt:modDate" content="20190516T08:19:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.ohio.com/Global/images/head/nameplate/fb/ohio_og_fb_image.jpg">
		<meta property="og:image" content="https://www.ohio.com/Global/images/head/nameplate/fb/ohio_og_fb_image.jpg">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
<meta name="twitter:site" content="@ohiodotcom">
<meta name="twitter:title" content="Holden Arboretum is hike destination">
<meta name="twitter:description" content="The Portage Trail Walkers will hike at 10 a.m. Saturday at Holden Arboretum, 9550 Sperry Road in Kirtland.&nbsp; To reach the start of the hike, travel S.R. 43 north to S.R. 306 in Aurora. Turn right (east) on S.R. 6 and go 1.6 miles. Then turn left (north) on Sperry Road and go 2.8 miles to the Visitor Center (follow signs).&nbsp; The walk is on packed gravel paths among the flowers. The three-mile forest path features rigorous hills. The mileage depends on the walker. Entry fee is $4 for">
<meta property="og:title" content="Holden Arboretum is hike destination"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Portage Trail Walkers will hike at 10 a.m. Saturday at Holden Arboretum, 9550 Sperry Road in Kirtland.&nbsp; To reach the start of the hike, travel S." />
<link rel="canonical" href="https://www.ohio.com/news/20190520/holden-arboretum-is-hike-destination"/>
<script type="text/javascript">var dfp_url = "16BD4CA0-B654-4246-B7D6-90C77407AA11";</script>
<link rel="amphtml" href="https://www.ohio.com/news/20190520/holden-arboretum-is-hike-destination?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ohio.com/news/20190520/holden-arboretum-is-hike-destination"
	},
    "headline": "Holden Arboretum is hike destination",
    "url": "https://www.ohio.com/article/20190520/NEWS/305209991",
    "thumbnailUrl": "https://www.ohio.com/apps/pbcsi.dll/bilde?Site=OH&Date=20190520&Category=NEWS&ArtNo=305209991&Ref=AR",
    "dateCreated": "20190520T05:01:00Z",
    "datePublished": "20190520T05:01:00Z",
    "dateModified": "20190516T13:19:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Akron Beacon Journal",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ohio.com/Global/images/head/nameplate/ohio_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Holden Arboretum is hike destination - News - Akron Beacon Journal - Akron, OH</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.329/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ohio.com/news" target="_top">News</a></li><li><a href="https://www.ohio.com/sports" target="_top">Sports</a></li><li><a href="https://www.ohio.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ohio.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/ohio" target="_blank">Obits</a></li><li><a href="http://marketplaceadsonline.com/marketplace/ohakr" target="_blank">Classifieds</a></li><li><a href="https://www.ohio.com/homes" target="_top">Homes</a></li><li><a href="https://www.ohio.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ohio.com/jobs" target="_top">Jobs</a></li><li><a href="http://akronbeaconjournal.oh.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.ohio.com/subscribenow?g2i_source=ohio.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=AK&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ohio.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ohio.com">
							<img class="mainheadnameplate" src="https://www.ohio.com/Global/images/head/nameplate/ohio_logo.png"  alt="Akron Beacon Journal" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.ohio.com/subscribenow?g2i_source=ohio.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ohio.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ohio.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190516081930">
	<div class="inner">
		<h1 class="headline">Holden Arboretum is hike destination</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">May&nbsp;20,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Portage Trail Walkers will hike at 10 a.m. Saturday at Holden Arboretum, 9550 Sperry Road in Kirtland.&nbsp; <br></p><p>To reach the start of the hike, travel S.R. 43 north to S.R. 306 in Aurora. Turn right (east) on S.R. 6 and go 1.6 miles. Then turn left (north) on Sperry Road and go 2.8 miles to the Visitor Center (follow signs).&nbsp; <br></p><p>The walk is on packed gravel paths among the flowers. The three-mile forest path features rigorous hills. The mileage depends on the walker. Entry fee is $4 for adults, $3 for seniors. Those attending should bring an umbrella or raingear.&nbsp;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.ohio.com/subscribenow?g2i_source=ohio.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.ohio.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.ohio.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.ohio.com/about" target="_top">About Us</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=AK&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.nieonline.com/thebeaconjournal/" target="_blank">NIE</a></li><li><a href="http://akronbeaconjournal.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.ohio.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="https://www.ohio.com/rewards" target="_top">Subscriber Rewards</a></li><li><a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp" target="_blank">Subscriber Services</a></li><li><a href="https://www.ohio.com/subscribe-manage" target="_top">Subscriber Digital Services</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://marketplaceadsonline.com/marketplace/ohakr" target="_blank">Classifieds</a></li><li><a href="https://adportal.marketplaceadsonline.com/gatehouse-adportal/ohakr-classified/" target="_blank">Place an Ad</a></li><li><a href="https://www.publicnoticesohio.com" target="_blank">Legal Notices</a></li><li><a href="http://local.ohio.com" target="_blank">Business Directory</a></li><li><a href="https://akron-beacon-journal.myshopify.com" target="_blank">Beacon Store</a></li><li><a href="https://www.ohio.com/advertising" target="_top">Advertise with Us</a></li><li><a href="https://www.ohio.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="mailto:bjnews@thebeaconjournal.com" target="_top">News Tips</a></li><li><a href="mailto:vop@thebeaconjournal.com" target="_top">Letters to the editor</a></li><li><a href="https://www.ohio.com/thingstodo" target="_top">Calendar</a></li></ul></div><div class="footer-col"><h4>Stay Connected<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/AkronBeaconJournal" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/ohiodotcom" target="_blank">Twitter</a></li><li><a href="https://www.instagram.com/akronbeaconjournal" target="_blank">Instagram</a></li><li><a href="https://www.ohio.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20190520&category=NEWS&lopenr=305209991&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Akron Beacon Journal  ~ 44 East Exchange Street , Akron, OH 44309 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.ohio.com/subscribenow?g2i_source=ohio.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ohio.com" target="_top">Home</a></li><li><a href="https://www.ohio.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55835"><a href="https://www.ohio.com/news/local" target="_top">Local</a></li><li id="navLink-TEST-"55841"><a href="https://www.ohio.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"55836"><a href="https://www.ohio.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"55837"><a href="https://www.ohio.com/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"55838"><a href="https://www.ohio.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"55840"><a href="https://www.ohio.com/news/columnists" target="_top">Columnists</a></li></ul></li><li><a href="https://www.ohio.com/business"><span class="nav-category">Business</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55931"><a href="https://www.ohio.com/business/technology-news" target="_top">Technology News</a></li><li id="navLink-TEST-"55932"><a href="https://www.ohio.com/business/column" target="_top">Column</a></li><li id="navLink-TEST-"56027"><a href="https://www.ohio.com/transfers" target="_top">Real Estate Transfers</a></li><li id="navLink-TEST-"56028"><a href="https://www.ohio.com/gas" target="_top">Gas Buddy</a></li></ul></li><li><a href="https://www.ohio.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55844"><a href="https://www.ohio.com/sports/pro/browns" target="_top">Browns</a></li><li id="navLink-TEST-"55846"><a href="https://www.ohio.com/sports/pro/indians" target="_top">Indians</a></li><li id="navLink-TEST-"55845"><a href="https://www.ohio.com/sports/pro/cavs" target="_top">Cavs</a></li><li id="navLink-TEST-"55847"><a href="https://www.ohio.com/sports/pro/rubberducks" target="_top">RubberDucks</a></li><li id="navLink-TEST-"55852"><a href="https://www.ohio.com/sports/college/zips" target="_top">University of Akron</a></li><li id="navLink-TEST-"55853"><a href="https://www.ohio.com/sports/college/kent-state" target="_top">Kent State</a></li><li id="navLink-TEST-"56042"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li><li id="navLink-TEST-"55851"><a href="https://www.ohio.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"55854"><a href="https://www.ohio.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"55843"><a href="https://www.ohio.com/sports/pro" target="_top">Pro</a></li><li id="navLink-TEST-"55850"><a href="https://www.ohio.com/sports/pro/nfl" target="_top">NFL</a></li><li id="navLink-TEST-"55848"><a href="https://www.ohio.com/sports/pro/mlb" target="_top">MLB</a></li><li id="navLink-TEST-"55849"><a href="https://www.ohio.com/sports/pro/nba" target="_top">NBA</a></li><li id="navLink-TEST-"55855"><a href="https://www.ohio.com/sports/golf" target="_top">Golf</a></li></ul></li><li><a href="https://www.ohio.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55856"><a href="https://www.ohio.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"55857"><a href="https://www.ohio.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"55858"><a href="https://www.ohio.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"55859"><a href="https://www.ohio.com/entertainment/things-to-do" target="_top">Things to Do</a></li><li id="navLink-TEST-"55860"><a href="https://www.ohio.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"56029"><a href="https://www.ohio.com/fun-stuff" target="_top">Fun Stuff</a></li></ul></li><li><a href="https://www.ohio.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55862"><a href="https://www.ohio.com/lifestyle/beer" target="_top">Beer</a></li><li id="navLink-TEST-"55863"><a href="https://www.ohio.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"55864"><a href="https://www.ohio.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"55865"><a href="https://www.ohio.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"55866"><a href="https://www.ohio.com/lifestyle/religion" target="_top">Religion</a></li><li id="navLink-TEST-"55867"><a href="https://www.ohio.com/lifestyle/books" target="_top">Books</a></li><li id="navLink-TEST-"55868"><a href="https://www.ohio.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"55869"><a href="https://www.ohio.com/lifestyle/local-history" target="_top">Local History</a></li></ul></li><li><a href="https://www.ohio.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"55872"><a href="https://www.ohio.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"55873"><a href="https://www.ohio.com/opinion/columns" target="_top">Columnists</a></li><li id="navLink-TEST-"55874"><a href="https://www.ohio.com/opinion/letters" target="_top">Voice of the People</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/ohio" target="_blank">Obituaries</a></li><li><a href="https://www.ohio.com/writers"><span class="nav-category">Writers</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56054"><a href="https://www.ohio.com/topics/abram" target="_top">Malcolm Abram</a></li><li id="navLink-TEST-"56055"><a href="https://www.ohio.com/topics/armon" target="_top">Rick Armon</a></li><li id="navLink-TEST-"57673"><a href="https://www.ohio.com/topics/ashworth" target="_top">Alan Ashworth</a></li><li id="navLink-TEST-"56056"><a href="https://www.ohio.com/topics/beaven" target="_top">Michael Beaven</a></li><li id="navLink-TEST-"56057"><a href="https://www.ohio.com/topics/byard" target="_top">Katie Byard</a></li><li id="navLink-TEST-"56058"><a href="https://www.ohio.com/topics/clawson" target="_top">Kerry Clawson</a></li><li id="navLink-TEST-"56060"><a href="https://www.ohio.com/topics/douglas" target="_top">Michael Douglas</a></li><li id="navLink-TEST-"56061"><a href="https://www.ohio.com/topics/dyer" target="_top">Bob Dyer</a></li><li id="navLink-TEST-"56062"><a href="https://www.ohio.com/topics/garrett" target="_top">Amanda Garrett</a></li><li id="navLink-TEST-"56063"><a href="https://www.ohio.com/topics/lewis" target="_top">Ryan Lewis</a></li><li id="navLink-TEST-"56064"><a href="https://www.ohio.com/topics/linfisher" target="_top">Betty Lin-Fisher</a></li><li id="navLink-TEST-"56065"><a href="https://www.ohio.com/topics/livingston" target="_top">Doug Livingston</a></li><li id="navLink-TEST-"56066"><a href="https://www.ohio.com/topics/mackinnon" target="_top">Jim Mackinnon</a></li><li id="navLink-TEST-"56067"><a href="https://www.ohio.com/topics/masturzo" target="_top">Phil Masturzo</a></li><li id="navLink-TEST-"57066"><a href="https://www.ohio.com/topics/mills" target="_top">Emily Mills</a></li><li id="navLink-TEST-"56068"><a href="https://www.ohio.com/topics/oconnor" target="_top">Clint O'Connor</a></li><li id="navLink-TEST-"57872"><a href="https://www.ohio.com/topics/pignolet" target="_top">Jennifer Pignolet</a></li><li id="navLink-TEST-"56742"><a href="https://www.ohio.com/topics/price" target="_top">Mark J. Price</a></li><li id="navLink-TEST-"56069"><a href="https://www.ohio.com/topics/ridenour" target="_top">Marla Ridenour</a></li><li id="navLink-TEST-"56070"><a href="https://www.ohio.com/topics/thomas" target="_top">George Thomas</a></li><li id="navLink-TEST-"56071"><a href="https://www.ohio.com/topics/ulrich" target="_top">Nate Ulrich</a></li><li id="navLink-TEST-"56072"><a href="https://www.ohio.com/topics/warsmith" target="_top">Stephanie Warsmith</a></li><li id="navLink-TEST-"56073"><a href="https://www.ohio.com/topics/webb" target="_top">Craig Webb</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ohio.com/photos" target="_top">Photos</a></li><li><a href="https://www.ohio.com/videos" target="_top">Videos</a></li><li><a href="https://www.ohio.com/thingstodo" target="_top">Calendar</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=AK&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.ohio.com/contests" target="_top">Contests</a></li><li><a href="https://www.ohio.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.ohiomm.com/advertising/Flipbook/HomeHunter/?page=1" target="_blank">House & Home</a></li><li><a href="http://fb.mediarelay.com/4405/mobile/index.html" target="_blank">Home and Garden Decorator</a></li><li><a href="https://www.nieonline.com/thebeaconjournal/" target="_blank">Newspapers in Education</a></li><li><a href="https://www.ohio.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.ohio.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://akronbeaconjournal.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.ohio.com/ohio-circulation" target="_top">Circulation</a></li><li><a href="https://www.ohio.com/rewards" target="_top">Subscriber Rewards</a></li><li><a href="https://abj.newzware.com/ss70v2/akron/common/template.jsp" target="_blank">Subscriber Services</a></li><li><a href="https://www.ohio.com/subscribe-manage" target="_top">Subscriber Digital Services</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://www.ohio.com/advertising" target="_top">Advertise with Us</a></li><li><a href="https://akron-beacon-journal.myshopify.com" target="_blank">Beacon Store</a></li><li><a href="http://marketplaceadsonline.com/marketplace/ohakr" target="_blank">Classifieds</a></li><li><a href="https://adportal.marketplaceadsonline.com/gatehouse-adportal/ohakr-classified/" target="_blank">Place an Ad</a></li><li><a href="https://www.ohio.com/homes" target="_top">Homes</a></li><li><a href="https://www.ohio.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ohio.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ohio.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://www.legacy.com/celebration/ohio/" target="_top">Celebrations</a></li><li><a href="https://local.ohio.com/" target="_top">Local Directory</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:digital@thebeaconjournal.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ohio.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/AkronBeaconJournal""
								target="_blank"
								title="Akron Beacon Journal Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ohiodotcom""
								target="_blank"
								title="Akron Beacon Journal Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Akron Beacon Journal RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ohio.com/contact"
								title="Contact Akron Beacon Journal">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.329/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.329/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://cdn.gatehousemedia.com/gh-sites/global/ads/prebid/prebid2.15.0.js" crossorigin="anonymous"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
						$(function(){try{$.smartbanner()}catch(e){console.warn('smartbanner not initialized',e)}});
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-21&nbsp;08:49:09-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=992319983';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>